Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

I can't install the Inventory plugin

Created: 22 Nov 2012 • Updated: 23 Nov 2012 | 6 comments
This issue has been solved. See solution.

Hi All,

I'm try to deploy the Inventory plugin but it doesn't work. I tried to deploy others agents, and they all work ok, but this one want not be installed. I can´t install new inventory agents, and I am deploying it as the same as I did before.

Do you know what could be happening? I attach some screens about what I am doing.

Furthermore, how can I see a report for the Inventory Plugins installs?

Thanks.

Luis.

Comments 6 CommentsJump to latest comment

luis_7a15's picture

Thanks Rajaganesh, that worked for me, the inventory plugin is now scheduled for installing, but I'm still having a problem: The package is not downloading. As you can see in the attached image it retry all the time to download the package but it is not successed (I can see there is not a source location). What am I doing wrong? I attach some pictures.

Thanks.

Luis

Download_of_inventory_plugin_package.PNG Inventory_Plugin_Install_Task.PNG Package.PNG Package_folder.PNG
luis_7a15's picture

Hi Rajaganesh,

It is working now. The problem was that Altiris is installed in the E:\ drive in my server, and in the XML it said C:\. So all what I needed to do was change the path of the package.

Thanks Again for your cooperation.

Luis.

MyITGuy's picture

On the policy page, change Targets to Computers in the drop-down. Does the computer name appear is the list of computers? If so, verify the Guid for the object on the server matches the guid on the client. If they do, please post the server and agent logs.

Cheers.

MyITGuy | Automating your life to make my life easier.

Rajaganesh's picture

No probem Luis . Does this happen with all the packages or only with the inventory package ?