Video Screencast Help

I can't install new endpoint client

Created: 07 Jan 2014 | 7 comments

Hi,

I cleaned old version 12.1.3 on one of my client. And try to 12.1.4 but got some errors. Than i tried to CleanWipe.

Now the install goes fine and says its successfully installed. But it's not success. No service is running and it doesn't want any restart.

I thought it was a permission error and tried to change TEMP location settings. But that didn't help too.

Looked to SEP_INST.LOG. But couldn't find anything helpfull.

And tried SymHelp, it says all is OK, you can install SEP client.

 

Client OS: Win7 Professional 64bit

Operating Systems:

Comments 7 CommentsJump to latest comment

James007's picture

UAC are disabled ?Did you check restart sep client system ? How much disk space available in Installation location ?

Please ensure you can use new cleanwipe tool

Troubleshooting client installation failures

 

 

Article:TECH94258 | Created: 2009-01-29 | Updated: 2013-01-03 | Article URL http://www.symantec.com/docs/TECH94258

 

.Brian's picture

Please post the necessary logs:

What logs do I need to gather in order to troubleshoot a failed SEP 12.1 client installation?

How to use the advanced debug logging options for the Symantec Endpoint Protection client in SymHelp

 

Have you tried running Cleanwipe?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Rafeeq's picture

Log says it was successful in reconfiguring so it was not a fresh install.

Try removing from add/remove programs, run cleanwipe, reboot, install from CD1 if it fails again follow the manual uninstall process that should fix it

http://www.symantec.com/business/support/index?page=content&id=TECH161956

technical_specialist's picture

Remove the symantec folder from program file and try to install it again

Chetan Savade's picture

Hi,

Thank you for posting in Symantec community.

Check this recent thread talks more about troubleshooting if SEP client is rolling back.

https://www-secure.symantec.com/connect/forums/install-interrupts-after-almost-completing#comment-9701451

Do you have an old version available to install? If installed successfully then can upgrade to the latest version.

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

pisi's picture

Thanks to everyone for replys. But this notebook has too much problems on it, not just symantec. I'll reinstall the OS soon. If it doesn't solve i'll come back :)