This issue has been solved.

I could not install the netbcakup client software on windows server2008

Created: 23 Oct 2012 • Updated: 02 Nov 2012
Rami Nasser's picture
Login to vote
0 2 Votes

Hi all ,

I can't install the client software7.5 on win2008 server and though installation getting the gollowing message:

Product: Symantec NetBackup Client -- Error 1935.An error occurred during the installation of assembly microsoft.VC80.MFC,type="win32",version="8.0.50727.762",publicKeyToken="1fc8b3b9a1e18e3b",processorArchitecture="x86"'. Please refer to Help and Support for more information. HRESULT: 0x80070BC9. assembly interface: IAssemblyCacheItem, function: Commit, component: {9BAE13A2-E7AF-D6C3-A01F-C8B3B9A1E18E}

we have same sever with the same setting was installed normally!!!!!

microsoft suggest to upgrade patch regarding this issue that related to msi but it didnt solve the issue

please help n this

attached photo of the message

Regards,

Quick Look Solution

Is the Windows Modules

Is the Windows Modules Installer service disabled?

If it is, enable it (startup type Manual) and retry the installation.

Filed Under

Comments

Ashish-Sharma
Accredited
23
Oct
2012

Hi, Check this

Hi,

Check this artical

Assembly Error:Access is denied

http://www.symantec.com/business/support/index?page=content&id=TECH147078

Thanks In Advance

Ashish Sharma

 

 

Nicolai
Trusted Advisor
23
Oct
2012

Are you installing the right

Are you installing the right bit version - I see Arhitecture=x86 in the screen dump. But is this host a 64 bit version ?

Did you run setup.exe with "Run as administrator" option ?

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

Rami Nasser
Partner
Accredited
Certified
23
Oct
2012

yes the server is 64 bit and

yes the server is 64 bit and netbackup software 64 and i run as administrator

and i have full access to write and read

regards,

Marianne
Trusted Advisor
Accredited
Certified
23
Oct
2012

If UAC is enabled, it is not

If UAC is enabled, it is not enough to run installation as Administrator. 

You need to right-click, Run As Administrator on Browser.exe.

Best to disable UAC.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Rami Nasser
Partner
Accredited
Certified
23
Oct
2012

I disabled UAC but the same

I disabled UAC but the same result!!!!

when select the file and right click and then run as administrator also giving the same result

Marianne
Trusted Advisor
Accredited
Certified
23
Oct
2012

I found the following in an

I found the following in an old support case:

"Checked this registry key:

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\msiserver – "WOW64"=dword:00000000

The value was set to 1. Change it to 0 and restart the Windows Installer service "

Not sure if it will help...

PS: Which version of W2008? 

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Rami Nasser
Partner
Accredited
Certified
23
Oct
2012

- Windows 2008 R2 -the same

- Windows 2008 R2

-the same servers with the same configuration on one of them installed in the other not.

about the registry I will check this later because I left the Site.but I could not see such value as you mention:

"WOW64"=dword:00000000

the values are same in the same different servers.

Regards,

regedit.png
23
Oct
2012

I am having the same

I am having the same issue

 

I just received a new laptop using Windows 7 64-bit SP1 and I am trying to install the Java admin console for 7.1 I am getting an error during the install

 

Error. 1935 An Error occurred during the installation of assembly ‘Microsoft.vc80.crt, type=”win 32” verison=8.050727.762 publickey token=”1fc8b3b9ale18e3b” processor Architectore=”amd64”

 

hopefully this gets solved very soon I need the Java admin gui installed.

 

Thanks

 

CRZ
Symantec Employee
Accredited
Certified
23
Oct
2012
SOLUTION

Is the Windows Modules

Is the Windows Modules Installer service disabled?

If it is, enable it (startup type Manual) and retry the installation.