Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

I’m testing my DR environment and I‘m not able to do a restore a virtual machine, the vmdk file is missing.

Created: 29 Aug 2012 | 9 comments

Hi All,

I installed the veritas netbackup 7.5.0.3, that is the same version in production, and the vmware vsphere 5, also the same version in production environment.

In the DR environment I only have one tape, and I don’t have the catalog file,  I do the steps to import the images from that tape, with success,  and only when I try to do the restore from virtual machine appears a Warning saying that the server does not contain any backups for the client  using the policy type (vmware), but if I choose “restore from normal backup” I can see the partitions of the virtual machine (C; D, etc......)

Anyone have some idea why I have this symptom?

 

thanks,

Rui

Discussion Filed Under:

Comments 9 CommentsJump to latest comment

Will Restore's picture

 policy type (vmware) ?

 

perhaps it should be Flashbackup-Windows

 

Will Restore -- where there is a Will there is a way

Will Restore's picture

OK, what's on the tape? 

 

Reports > Tape Reports > Images On Tape >  All Clients - Media ID

 

Will Restore -- where there is a Will there is a way

Will Restore's picture

There was a bug in older versions.  Maybe it's come back again?

 

BUG REPORT: Imports of VMWare Mapped FullVM Backups (Type 1, Type 2 and Type 3 Full) are imported as VMWare Type 0(File Level).

http://www.symantec.com/business/support/index?page=content&id=TECH63525

Will Restore -- where there is a Will there is a way

Mark_Solutions's picture

Remember that the policy tyoe may be FlashBackup Windows (or VMWare) but ince you have opened the restore you then also need to go to (from the file menu) Actions - Restore Type - Virtual Machine Backup

It may have defaulted to Normal Backup

Hope this helps

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

KasKas's picture

Hi all,

I have done the Reports > Tape Reports > Images On Tape > All Clients - Media ID, and I see the list of the images on that tape.

In BAR I selected the following settings:
Server to use for backups and restores: The master server that I installed in DR environment.
Source Client for restore : the virtual machine name
Destination client for restore: the master server
Policy type: vmware and also I tried with  flashbackup-windows
Ok
Then in “Select for restore” I choose “Restore from virtual Machine Backup” -- And the Warning appears
If I go again to the “Select for restore” and now I choose “Restore from normal backup” – appears the file system info. (C:, D:, etc…)
I see the list of the images on that tape.

Any ideas?

Mark_Solutions's picture

That does sound like thebug mentioned earlier - provided of course you have imported Full backups of the machines and not just incremental ones? You will need the Full backup imported to see them

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.