Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

I need patch 2269.

Created: 09 Feb 2011 | 1 comment

I am unable to successfully complete the boot process using Windows PE.  My E5410 NIC appears not to have a driver loaded for it.  When I edited the driver list I could not find Widows 7 in the list of operating system.  Please send me the patch.

Thanks

Leo M.

Discussion Filed Under:

Comments 1 CommentJump to latest comment

Andy Welburn's picture

in the GSS forum regarding requests for "patch 2269" https://www-secure.symantec.com/connect/forums/req...

The discussion is now closed, but the last post stated:

"...

If you are seeking the latest patch or update

Please refer to this link for information on how to obtain the latest patch

https://www-secure.symantec.com/connect/forums/pat...

..."

I am presuming this is relevant to your query?