Video Screencast Help

I need to restore Data from a tape to a different folder

Created: 11 Mar 2013 • Updated: 13 Mar 2013 | 4 comments
This issue has been solved. See solution.

At the moment when I do a restore from Tape, the only option that I appear to have in BackupExec 2013R3 on Win2008R2 is to restore back to the original folder.

My user/client requires all of MyDocuments from a tape (from last year) to be restored into another folder so that they can sort and rename the "old" documents as they have same name documents which they are currently working on.

They require the information on the "old" documents - however all the options that I have (using the Restore Wizard) is

Overwite (I don't want that)

Skip it (I don't want that)

Overwrite only if it is older ( I want to put it in a folder - so I can' use this option)

So how do I restore to a Folder that is NOT the original folder?

Operating Systems:

Comments 4 CommentsJump to latest comment

pkh's picture

Use the file re-direction option to specify another folder that you can restore to.

Larry Fine's picture

If you find this is a solution for the thread, please mark it as such.

DaranDazza's picture

Thanks Guys - for the info and Larry much appreciated for the screen shot as I was a bit confused as to where to find the redirection.... (I am very new to this, we only started using this a few weeks ago).

My problem still exists as the Tape that I am trying to restore from is an NTBACKUP tape (Win2003) using BE on Win2008R2 - Now I have done Inventory and Catalog (no problem there) and I have done a small test restore (works fine) - but I seem to be unable to utilise Restore Wizard to get to the Redirection Setting.

Is there something I should be doing before I use Restore Wizard?

I tried right clicking on the Media\Media sets\Imported media\Media label\Seagate (date) and I get options to "Catalog Media" or "Restore Data" or "Associate with Media Set" or "Move to Vault"

Now catalog works fine but when I choose "Restore Data" - "it comes back with the selected media was not found in the catalogs."

However, when I choose Restore Wizard - everything works except the option for Redirect (sigh) - Obviously I am missing something and could you point out what I am doing incorrectly?

DaranDazza's picture

Guys,

 

 

I believe that I have solved my problem.   All I had to do was adjust the "beginning backup date" (Within Restore Job Properties) past the actual date of the tape - which in this case was 29th October 2012 - so now I can see the tape and do a redirection to another folder.Thank You for pointing me in the correct direction.

SOLUTION