Video Screencast Help

I need VxFS5.0 & VxVM 5.0 for RHEL5 i686

Created: 22 Jun 2010 • Updated: 23 Jul 2010 | 1 comment
This issue has been solved. See solution.

Hi,

I am getting frustrated with the 'Storage Foundation and Veritas Cluster Server High Availability Solutions'  Version and it's OS and Platform compatibility. I need you kind help.

I have the following infrastructure:

OS: RHEL 5
#uname -a
Linux vcsnode1.cts.com 2.6.18-53.el5 #1 SMP Wed Oct 10 16:34:02 EDT 2007 i686 athlon i386 GNU/Linux
# cat /etc/redhat-release
Red Hat Enterprise Linux Server release 5.1 (Tikanga)

I want to download the appropriate/conpatiable version of ''Storage Foundation and Veritas Cluster Server High Availability Solutions'  where I will be able to install VCS, VXFS & VXVM. A lot of confusing downloading options are available in the Symantec site.

Please help me getting the exact version by sending the exact link.

Note, I have the following folders in the installation folder:
rhel4_i686
rhel4_x86_64
rhel5_i686
rhel5_x86_64

I successfully installed VCS 5.0 from rhel5_i686 foler. But I am not getting VxFS and VxVM. I can see that VxFS and VxVM is there in folder rhel4_x86_64 & rhel5_x86_64, but I am not able to install it as the pre-installation check is failing due to incompatiable kernel version. Please help.

Thanks and Regards,
Prasenjit Basak.

Comments 1 CommentJump to latest comment

M. Braun's picture

Hi Prasenjit,

it seems your are running RHEL5 32bit. Only VCS 5.0 is supported on 32bit platforms. SF requires a 64bit OS. Here is the relevant excerpt from the HCL:

Linux - Red Hat/SUSE
Processor Architecture SF SF HA SFCFS/SFCFS Oracle RAC
Intel EM64T architecture [1] yes yes yes
AMD Opteron architecture [1] yes yes yes
1. Supports 32-bit and 64-bit versions of VCS. Supports only 64-bit versions of all other software stacks.

http://support.veritas.com/docs/283161

I hope this helps.

Regards

Manuel

Please don't forget to mark your thread solved with whatever answer helped you : )

SOLUTION