Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

I think my LTO drive/SCSI card isnt working properly

Created: 15 Jan 2013 • Updated: 21 Jan 2013 | 8 comments
This issue has been solved. See solution.

Hi all, I've been having problems backing up to our HP Ultrium external LTO 4 tape drive for the past few months.

The size of the backup file is 430Gb.

The speed of the backup never gets above 1,500Mb/Min

And at about 380Gb, the tape ejects and BE wants another tape to finish the job. 

I presume that the job is going too slow for the tape drive, although it should fit 800Gb uncompressed.

 

At first I thought it was the network, or the source or possibly the tapes..... Ive tried for weeks to speed things up. Just this week I have tried putting CA Arcserve on another piece of hardware, and the same thing happens. The only things I moved over are the tape drive and the scsi card.

 

 

Has anyone see this before? Possibly the SCSI card or Tape Drive? Maybe the cable?

 

 

 

 

 

Comments 8 CommentsJump to latest comment

Backup_Exec's picture

Hi

 

Yes it would be good to replace your SCSI cable and then check if still it is the same issue would try using HP tools to perform different read ,write test and would suggest contacting h/w vendor to ensure firmware on drive is fully updated and drive is not faulty.

Additionally check the below link too

http://www.symantec.com/docs/TECH49521

http://www.symantec.com/docs/TECH24414

Hope that helps

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

dekkar's picture

Hmmm.... hopefully its just the cable. I'll try that first

 

Thanks,

 

pkh's picture

You should run the HP LT&T utility against the tape drive to ensure that there is no hardware problems.  Make sure that you select the write test and that you have stopped all the BE services beforehand.

The reason why you can only write 360GB could be that you are compressing data which is already compressed like zipped files, sound and movie clips, etc. Although I think this is unlikely since you are getting so little onto your tape.  It is more probable that either your tape and/or your tape drive is bad.

Gurvinder Rait's picture

Better contact the hardware vendor and get the tape drive replaced. Its an Issue with the Tape Drive. HP Tape Tools would be helpful to prove that its really a Tape Drive fault.

pkh's picture

What makes you so certain that it is a tape drive fault all of a sudden?  Because I suggested it earlier?

CraigV's picture

Please make sure when posting that your post doesn't contain information that was posted earlier...in this case, twice!

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Larry Fine's picture

OK, so you have an LTO4 drive with a native capacity of 800 GB uncompressed and an advertised compressed capacity of 1600 GB, assuming you are using LTO4 media.

Are you using LTO4 media or LTO3 media?  An LTO3 media would very typically fill up at 380 GB.

 

If you are using LTO4 media and that tape is being labeled in BE as "media full" when it only contains 380 GB, then I suspect you have one or more clogged heads in your tape drive.

http://www.symantec.com/docs/TECH193200

Unfortunately, clogged heads don't seem to produce any obvious errors or messages in either BE or HP tools, so I suggest working with HP tech support.

If you find this is a solution for the thread, please mark it as such.

SOLUTION
dekkar's picture

I have tried swapping the cable, and it has made no difference. THe drive is LTO4 and the media is LTO4.

 

Bad heads could explain it, but I did think I would see an error from the LTT or BE with this. Either way, I'll look into sending it away to be repaired.

 

Thanks,

Nathan