Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

IDENTITY SAFE missing

Created: 13 Jul 2013 • Updated: 23 Jul 2013 | 7 comments
This issue has been solved. See solution.

Hello!

 

I have a trial of SEP SB 2013. I try to install Identity Safe. I get a message that it is already installed with this Norton Internet Security installation. but the toolbar does not appear! I tried on IE, Firefox and Chrome.

I have Vista x64 Ultimate.

 

Comments 7 CommentsJump to latest comment

.Brian's picture

Is it showing in the add ons for each browser? What happens when you uninstall SEP? Does it come up?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Liviu's picture

Thank you for reply!

 

I did atach screen captures which makes everything clear.

First, I run the executable of Norton Identity Safe. see capture 1.

after, I press "SET IT UP NOW". it takes me to a web page which says my norton product is not current. it asks me to upgrade. see capture 2

I did atach another 2 screen captures which show:

  1. the TOOLBAR in IE 9 x32
  2. the add-ons in IE 9 x32.

 

 

1.JPG 2.JPG IE 9 x32 add-ons.JPG IE 9 x32 TOOLBAR.JPG
Liviu's picture

I did uninstall SEP SB 2013 (removed the service completely on the computer from the online console). all 3 Norton add-ons which you see in the screen capture disappeared. I do a fresh install of Identity Safe. it is working! (SEP uninstalled).

.Brian's picture

May need tp check with support than. Seems to be some sort of conflict.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Liviu's picture

IDENTITY SAFE is working.

I do reinstall SEP SB 2013 and Identity Safe toolbar is missing again. so there is a conflict between SEP SB 2013 and IDENTITY SAFE.

.Brian's picture

Open a case with support.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Liviu's picture

THE SOLUTION from the SEP SB 2013 SUPPORT TEAM:

 

Please do the following to enable identity safe after installing Endpoint protection.cloud on the computer.

Open command prompt [start > run > cmd]
cd C:\Program Files\Symantec.cloud\AntiVirus [press enter]
AVAGENT -SHOW_UI [press enter]
A new window will come up, click on advanced.
Then click on Identity safe to turn it on and when prompted create your password.
Please restart all currently open browsers to complete the process.

 

please, see ScreenShot088.jpg attachement.

 

 

ScreenShot088.jpg
SOLUTION