Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

IDM index failure/not indexing correctly

Created: 22 Aug 2012 • Updated: 23 Aug 2012 | 4 comments
This issue has been solved. See solution.

I have been trying to index a new .zip from the Enforce server and I am having no luck. It continually says that it successfully indexed my two documents but then when I look in the vontu\protect\index folder, all i see is a 1KB index, and the files are much larger than that. I have looked through the logs and the indexer.log doesnt show me anything at all, it doesn't even show the index starting to index.

I am trying to use Prevent for Email on version 11.1.2 to detect IDMs being sent outbound. Has anyone had success with this? I can't find anything on this forum or the KB articles. Please help, thanks.

Comments 4 CommentsJump to latest comment

Fabio.Recine's picture

When creating the Index, are you select the "Submit Indexing Job on Save" or "Submit Indexing Job on Schedule" ?  if you want the index created immediately, you need to select the "Submit Indexing Job on Save" for th index to be created.

DLPguyNJ's picture

@fabio.recine - yes it was indexed on save.

 

Another note is that one of these files has very little actual alphanumeric data in the first page of the pdf, and then the rest are screenshots (about 15 pages worth). Has anyone seen anything like this before? I am trying to do 100% exact match within my policy, so the images within the pdf shouldnt pose an issue.

stumunro's picture

i seem to remeber tht the was a issue with ASCII type data in the file or file name. let me see whati can find and get you a batter answer. what type of data is in the pdf files?

DLPguyNJ's picture

All,

    I worked with support all afternoon and could not solve this for the specified case I was trying to work on. It seemed that the issue was within the image type, for some reason the product could not fingerprint the images within the pdf even at a 100% match threshold. The text within the doc that is tabled was also less than 10% of the doc, so 10% matching within in policy didnt work either. I am marking this as solved, even though there is no true solution in this case, if anyone has any other questions about this, post away and I will answer.

SOLUTION