Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

IE and Data Insight 3.0.1.2511(30RU1)

Created: 09 Aug 2012 • Updated: 10 Aug 2012 | 10 comments

Since upgrading from DI 3.0 to DI 3.0.1.2511(30RU1) Internet Explorer doesn't display pages correctly or at all.  I've sinced switched to Firefox, but because we lock down our PCs my users don't have that option.

Anyone run into this yet and know how to fix?

 

Comments 10 CommentsJump to latest comment

AMyers6671's picture

Since this just came out on Monday, it's probably a bug. I'd call support and start a case.

If this post has helped you, please vote up or mark as solution to help others looking for the same data.

 

RodP's picture

Randy -

 

I have not heard of anyone with the healthy frame missing the servers. Is that present in an IE tab of Firefox as well?

Support will want to know which version of the IE browser you have enabled and the plugins installed.

You need to have flash, which you do or you would have received an error:

I have 3.0.1 and IE with it displayed:

Note the VMs are down in this shot

Here is a duplication of your issue with missing plugins on an older IE version:

Note: I did get the error popup but powered through it to get the page.

 

And they both do work in Firefox with the plugins installed:

SO I suggest confirming flash is properly installed and plugins updated and if the issue remains please open a case and we can work with you to resolve the problem.

I hope that helps

Rod

___________________________________________________________________

If you find the information useful and valid for your issue please vote it up,

then we may use it as a resolution to improve our community for users.

&nbs

Randy Hollaway's picture

Thanks for the replies.  I dbl checked and I do have flash installed and plugin. from my machine I am using IE9

 

I'll go ahead and open a case.

Thanks again,

Randy

 

 

RodP's picture

Randy we may need to alter the security for the host in IE9 to allow display. In your support case you will be asked if it is a fresh install or upgrade and it works from another host / browser combination for IE. Since the Firefox can connect this does not seem to be related to server side configuration.

I'll keep an eye open for the case ID or you can message me and I will discuss it with your Technical Contact.

 

Rod

___________________________________________________________________

If you find the information useful and valid for your issue please vote it up,

then we may use it as a resolution to improve our community for users.

&nbs

Randy Hollaway's picture

Rod,

 

Thanks for posting.

I just submitted a case #419-001-995

RodP's picture

Received, thanks Randy I will track this case and inform the TSE (Technical Support Engineer) of the situaion and give them the screenshots of my testing.

 

Rod

___________________________________________________________________

If you find the information useful and valid for your issue please vote it up,

then we may use it as a resolution to improve our community for users.

&nbs

anthonywainman's picture

Hi Gents,

Did you happen to find a resolution for this problem? If so, please can you kindly post as I have also experienced this exact issue today and not been able to fix.

Thanks,
Anthony

Randy Hollaway's picture

The fix is a workaround - we had to uncheck the "Display intranet sites in Compatiblity View" box in IE\Tools\Compatiblity View Settings.

I was hoping to see this fixed in recent rolling patches and hotfixes, but nadda, I was told this would be a feature request and gave up after I heard that.

 

justadood's picture

What you need to do is to disable compatibility mode on your Windows browser.

 

For IE8, select the 'Page' meny dropdown, and *uncheck*  'Compatibility mode'

for IE9 Randy's suggestion is th solution

anthonywainman's picture

Thanks for your prompt responses, I will try the workaround tomorrow.

Much appreciated.