Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

If Media id is not in a robotic library administrative interaction may be required to satisfy this mount request.

Created: 11 Jan 2013 • Updated: 20 Feb 2013 | 9 comments
John_Optimus's picture
This issue has been solved. See solution.

Hi,

Need advice, we are trying to restore here. Media needed are already in the tape library, I already ran the inventory to update the volumes.

Restore says  " If Media id ######is not in a robotic library administrative interaction may be required to satisfy this mount request."

The tapes are already in the library.

12:46:19 (1386148.xxx) Restore job id 1386148 will require 1 image.

12:46:19 (1386148.xxx) Media id CI4322 is needed for the restore.

12:46:19 (1386148.xxx) Media id CI5981 is needed for the restore.

12:46:54 (1386148.001) Restoring from image created Sat Sep 15 00:00:43 2012

12:46:59 (1386148.001) INF - If Media id CI5981 is not in a robotic library administrative interaction may be required to satisfy this mount request.

Comments 9 CommentsJump to latest comment

Marianne's picture

Please show us NBU's status for this tape:
nbemmcmd -listmedia -mediaid (media-id)

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

SOLUTION
Will Restore's picture

may not be a problem

that message always "threw" me as it sounds like something is wrong when it's just informational

 INF - If Media id CI5981 is not in a robotic library administrative interaction may be required to satisfy this mount request.

unless, of course, the media is not in the library

Will Restore -- where there is a Will there is a way

John_Optimus's picture

Hi Marianne,

Sorry.. I can't do it.. Don't have sudo access on the server.

Anyway restore did started.. but with another result status 5 :(

01/11/2013 14:21:31 - begin Restore
01/11/2013 14:21:33 - number of images required: 1
01/11/2013 14:21:33 - media needed: CI4322
01/11/2013 14:21:33 - media needed: CI5981
01/11/2013 14:22:08 - restoring from image ilfpsc6n01.ndc.lucent.com_1347685243
01/11/2013 14:22:12 - connecting
01/11/2013 14:22:17 - started process bptm (pid=1668)
01/11/2013 14:22:17 - mounting CI5981
01/11/2013 14:22:18 - connected; connect time: 0:00:00
01/11/2013 14:22:12 - requesting resource CI5981
01/11/2013 14:22:13 - Waiting for scan drive stop IBMULTRIUM-TD232, Media server: ilfpsc6n02.ndc.lucent.com
01/11/2013 14:22:15 - granted resource  CI5981
01/11/2013 14:22:15 - granted resource  IBMULTRIUM-TD232
01/11/2013 14:22:38 - mounted CI5981; mount time: 0:00:21
01/11/2013 14:22:40 - positioning CI5981 to file 18
01/11/2013 14:24:01 - positioned CI5981; position time: 0:01:21
01/11/2013 14:24:01 - begin reading
01/11/2013 14:26:14 - Warning bpbrm (pid=5208) from client ilfpsc6n01.ndc.lucent.com: WRN - can't create file: D:\QACC\training\CB201A\CB201A_Issue 4.6\Presentation\CB201A_Lesson_2_Issue_4.6.ppt (WIN32 21: The device is not ready. )
01/11/2013 14:26:21 - end reading; read time: 0:02:20
01/11/2013 14:26:22 - restored from image ilfpsc6n01.ndc.lucent.com_1347685243; restore time: 0:04:14
01/11/2013 14:26:23 - Warning bprd (pid=28042) Restore must be resumed prior to first image expiration on Sun Sep 15 00:00:43 2013
01/11/2013 14:26:23 - end Restore; elapsed time 0:04:52
the restore failed to recover the requested files (5)
 

Please help..

Will Restore's picture

"can't create file: D:\QACC\training\...   (WIN32 21: The device is not ready. )"

does the machine you are restoring to have a D: drive ? 

Will Restore -- where there is a Will there is a way

Marianne's picture

Check to see if you can manually copy a file to the destination folder.

The error is coming from Windows on the destination client, not NBU.
Check if something has changed on client - D-drive could now be the CD-rom.

Ensure that all of the following log folders exist for troubleshooting:

Master: bprd
Media: bpbrm and bptm
Client: tar

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Nicolai's picture

Check if there is a antivrius program running and is denying access. Especially Mcafee has caused a couple of issues for me lately.

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

V4's picture

pls disable Removable Storage Management service on target client

Also follow all above suggestions

Hope this helps