Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Ignore V-79-40960-37914 "Completed with exceptions"?

Created: 30 Apr 2014 • Updated: 01 May 2014 | 4 comments
This issue has been solved. See solution.

Backups "Completed with exceptions" as the job status...

Backup- [server]
V-79-40960-37914 - Database [db] is configured to maintain transaction logs.  Transaction log backups are not being performed.  This will result in the log growing to fill all available disk space.  Regular log backups should be scheduled or the database should be changed to the simple recovery mode.

We currently have a separate procedure on handling the logs. Is there a way to disregard those exceptions for a "Successful" job status?

Operating Systems:

Comments 4 CommentsJump to latest comment

VJware's picture

Would recommend to perform transaction logs from the same application itself which does full backups (BE in this case). However, you may try creating the following registry key on the SQL server and check if this disables the exceptions or not.

HKEY_LOCAL_MACHINE\SOFTWARE\Symantec\Backup Exec for Windows\Backup Exec\Engine\SQL Server\Number of Non-Log Backups Before Warning

Set the value to 0

SOLUTION
pkh's picture

Since you are not using BE to backup your logs, your point-in-time restores will be a lot more complicated to do

lmosla's picture

In addition to VJware refer to this document:  http://www.symantec.com/docs/TECH126063

nthnu's picture

Thanks, we'll look into using the registry change.

Windows Server 2008 R2 Datacenter with Backup Exec 2010 R3 SP4 and iSCSI connection to QNAP.

SEP and SEPM 12.1.4+