Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

I'm desperately trying to

Created: 19 Mar 2013 | 7 comments

I'm desperately trying to resolve issues on Symantec's Control Compliance Suite v9 before upgrading to v11 but there are so many broken links to the manuals on Symantec's web page ( http://www.symantec.com/business/support/index?pag... ) and customer support is palming me off to a another division of Technical Support ..... It's frustrating that I am having to exert all my energies to mitigating these obstacles when Support should be able to provide me the correct solution; a one stop shop would be ideal.  I requested the information only to be provided with some documentation that is irrelevant.

Could somebody with some authority assist me ......

thanks

Pete

 

Discussion Filed Under:

Comments 7 CommentsJump to latest comment

LeslieMiller's picture

Pete,

I have moved your comment to the Control Compliance Suite forum in an effort to get your  question resolved. This will get your question in front of the right team. I will also forward your question to the product team.

ap595's picture

Well ..... I followed instructions as per my last e-mail from Support to call Technical Support. My conversation was basically rehashing what was already originally documented in the call and wanted to pass me over to the person who originally handled the call. Jaime basically gave me two options to either wait until tomorrow for a followup call or wait a further several minutes which I felt like wasn't going anywhere. I politely requested to speak to regional support, namely in the USA ..... they hung up on me. So I am anxiously waiting on a followup from within this blog.

thanks

Pete

D E-smith's picture

Hello Pete.

I'm interested in helping you as quickly as possible. I will reach out to you directly by private message.

David Smith

patriot3w's picture

May I know what's the issue you facing. FYI, we just upgraded two CCS 9.0.1 to CCS 11...after that lots of issues need to be resolved.

ap595's picture

Hi Symbeta,

At present I'm trying to stabilise v9.0.1 env before upgrading to V11.

Presently, BindView cannot see my DEV environment and it wasn't the case not long ago .....

the other issue I'm experiencing is under bv-config (windows) a master/slave is showing up on my test env and am able to run queries yet on the server itself there are no bindview services running. there are funky thing happening and since I've inherited this product 1 week ago, I'm trying to ascertain these anomalies whilst learning up on this product .....

thanks

Matt Plourde's picture

ap595,

You may be better served standing up CCS 11 on its own, and just migrating content (as needed).

Configuring data collection in v11 should be much easier to a "CCS newcomer" compared to bv-control. By "much easier", I mean on an infinite scale :)