Video Screencast Help

I'm a new user and I need to

Created: 10 Jan 2014 | 1 comment

I'm a new user and I need to move 3 3.1 MP1.  I  downloaded all 6 files from the FileConnect because I wasn't sure which ones I actually needed.   I assume I would use the

Desktop 10.3.1_PUP,

3.3.1_PUP,

3.3.1MP1,

the Web 3.3.1Full and the Web3.3.1MP1Full

But I don't understand what is required for the desktop and the universal upgrades and I couldn't find the most current upgrade documentation.  Please point me in the right direction for procedures on how to upgrade and the proper versions to use.

 

Thanks  

Operating Systems:

Comments 1 CommentJump to latest comment

PGP_Ben's picture

this discussion was moved to a new thread. Here is the response:

 

You only need to apply the 3.3.1 MP1 PUP. This file contains both the update for the server component and the client components. And the latest upgrade guide can be found on the link below.

Symantec Encryption Management Server 3.3.1 Upgrade Guide
http://www.symantec.com/docs/DOC6710

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.