Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Image deployment across location

Created: 05 Jan 2012 | 9 comments
vikasj's picture

Hi

How to deploy image across location?

What are the pre-requisite

Comments 9 CommentsJump to latest comment

Vaibhav Sharma's picture

Deploy Image or Manage DS resource across locations has a broad coverage area where you require a Site Server (with Task Server + Package Server + Deployment Site Server Component plug-in) with few important considerations or prerequisites; which are mentioned in following articles and blogs:

  1. Prepare Site Server first:
    1. https://www-secure.symantec.com/connect/articles/deployment-solution-7x-ds-site-server-configuration-part-1
    2. https://www-secure.symantec.com/connect/articles/deployment-solution-7x-ds-site-server-configuration-part-2
    3. https://www-secure.symantec.com/connect/blogs/required-iis7-settings-package-server-only-image-presentation
  2. Create and Deploy Images:
    1. https://www-secure.symantec.com/connect/blogs/deployment-solution-7x-replication-newly-added-drivers-site-servers
    2. https://www-secure.symantec.com/connect/articles/deployment-solution-7x-imaging-windows-7

Check if these can be of some help for you or let us know if more details are required.

Vaibhav Sharma's picture

Vikas,

I would also request you to please put article or blog specific query under same place; even if it’s a negative feedback; so that I can understand the missing part to improve the information quality here to serve these much better further :)

Thanks.

vikasj's picture

Hi Vaibhav

Our NS is in Mumbai location and we want to deploy images other location like, Chennai, Pune, Kolkata, Delhi etc location.

Each location having its own package server.

Any other requirement which i need to fulfill and If any option so that i can change the default image save path

Best Regards

Vikas Jagtap

Vaibhav Sharma's picture

If the link speed between cross locations is good to transfer images than there is no issue. This can be seen in SMAgent Package Server tab. Only condition is image must be in “ready” state to be utilized by task on client under a specific Site Server (which has Task + Package + DS Site Server Component installed).

Here default package location is always \\localhost\Deployment\Task Handler\Image which can not be changed but this “deployment share” will get create under the path where SMAgent is installed. Means if you have installed SMAgent in d: of Site server than images will be under D:\..\Deployment\...

vikasj's picture

Hi

In my building we having floor wise different VLAN in this case I have to make floor wise different PXE server?

Best Regards

Vikas Jagtap

Vaibhav Sharma's picture

Vikas,

PXE/DHCP request can not cross the subnet boundaries so yes independent VLANS required different PXE servers but it also depends on the type of sub-netting done in a particular network. Search for VLAN in Sym connect to get more info related to the same.

Thanks.

vikasj's picture

Hi

On location side we created PXE Server in same VLAN.

When we try to boot in Network it takes IP Address from DHCP but after that it giving messege Exiting intel boot agent

Best Regards

Vikas Jagtap

Vaibhav Sharma's picture

Error after getting DHCP IP means expected PXE image is not available to download from PXE(SBS) Server. Could be becasue of PXE image not yet created or the SBS services are not running at NS\SiteServer.

Check that all 4 SBS services are running and check \\localhost\Deployment\Task Handler\SBS\Images\ this should have created PXE image by its name.

Thanks.

R.V.'s picture

"Exiting intel boot agent" is not actually an error message. On boot PXE will check the server if there's any tasks for client and if there's not it will not boot to automation and will give PXE-M0F Exiting Intel boot ...

Was the client already managed in NS and was there any tasks assigned to the client?

If you feel that this post has been useful for you, then do not hesitate to use the "thumbs up" button.

It would be great if you will use "Mark as Solved" on posts which resolve your problem.