Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Image Format: Undefined

Created: 07 Jan 2013 • Updated: 16 Jan 2013 | 3 comments
This issue has been solved. See solution.

Could someone explain what the above means and how it affects restores?

I am using Netbackup 7.5 on Solaris 10. Using the Java console to perform my admin activities. In Backup, Archive, and Restore I have a window with 3 tabs, one of whci is titled "Restore Files". One of the columns is headed "Image Format". Most of the formats are described as "Undefined". Some are "Backup".

Recently the system was upgraded from NBU 6.5 and Solaris 9. (I was not a part of the upgrade process.) I don't think that is the cause because the the date it appears to have started is a week or two after the upgrade. It also seems confined to Novell servers.

The concern is due to the fact I was asked to restore a file from one of the servers. It gave a completion status of 0. Data was missing from the file. That file was "Undefined." I found one that was a "Backup" and it worked.

Below is Detailed status from the Job Details. Any assistance is appreciated.

DAN

01/07/2013 09:12:43 - connecting
01/07/2013 09:12:43 - connected; connect time: 0:00:00
01/07/2013 09:12:43 - started process bptm (pid=3052)
01/07/2013 09:12:44 - started process bptm (pid=136)
01/07/2013 09:12:46 - begin reading
01/07/2013 09:12:47 - Warning bpbrm (pid=2592) from client sv07nw1: WRN - Keeping existing dataset: /SV07NWV1/VOL1/Design/Shared/RW-Eng/PROJECTS/11934/1193U1/EA11934/EA11934.pt4 (SMS: FFFDFFF8: (TSAFS.NLM 6.53.3 263) This data set name is already in use.)
01/07/2013 09:12:51 - end reading; read time: 0:00:05
01/07/2013 09:14:08 - begin Restore
01/07/2013 09:14:09 - restoring from image sv07nw1_1355803209
01/07/2013 09:14:11 - Info bprd (pid=18372) Restoring from copy 1 of image created Mon Dec 17 20:00:09 2012
01/07/2013 09:14:26 - restored from image sv07nw1_1355803209; restore time: 0:00:17
01/07/2013 09:14:26 - end Restore; elapsed time 0:00:18
the requested operation was successfully completed  (0)
 

Comments 3 CommentsJump to latest comment

Will Restore's picture

Looks like Netware is no longer supported

 

Article URL http://www.symantec.com/docs/TECH76648

 

OS/Version CPU Architecture OS Bits NetBackup Last NetBackup Release Supported

NetWare 6.5     x86-32     32     Client     7.1.x

NetWare 6.0     x86-32     32     Client and Media Server     6.5.x

NetWare 5.1     x86-32     32     Client     6.5.x

Will Restore -- where there is a Will there is a way

SOLUTION
Marianne's picture

Have you tried to restore to same or to different destination?

Warning bpbrm (pid=2592) from client sv07nw1: WRN - Keeping existing dataset: /SV07NWV1/VOL1/Design/Shared/RW-Eng/PROJECTS/11934/1193U1/EA11934/EA11934.pt4 (SMS: FFFDFFF8: (TSAFS.NLM 6.53.3 263) This data set name is already in use.)

Maybe take screenshots of all your restore steps and post as File attachments?

As per Will's post - Novell Netware is longer supported (not even by OS vendor), so, your server owners really need to migrate to supported OS.

You should be able to still restore backups made from before the upgrade. Novell Netware is not the easiest to backup and restore seeing that most of us are only familiar with Windows and Unix/Linux backups and restores.... We may have to locate 6.x documentation for Netware...

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

danhatt's picture

Thanks for the information. I was able to use it as a reason to speed up our move off the Novell servers. I am jsut waiting for that to be completed, soon, I hope.

 

DAN