Video Screencast Help

Images is missing after successful job

Created: 05 Dec 2012 | 4 comments
dwi.susilo's picture

I having problem with my SSR2011. 

I created backup job with weekly (friday,10pm) full and daily (mon-thu, 10pm) increment, with no limit of recovery point set. The problem is why after weekly full success the old images (ful and increment) was missing. 

http://www.uploadmb.com/dw.php?id=1354758356

 

 

Does anyone know?

 

thanks in advance

Comments 4 CommentsJump to latest comment

Backup_Exec's picture

Hi

If not, has the option "Automatically optimize storage location" enabled from SSR Tools -> Manage Backup Destination -> Settings If this option is enabled kindly disable the same and set to "Warn me"
Can you also share a screenshot of the job details?

Is the backup destination used by other servers also to store the backups? If yes do you get the same issue on other machines also?What is the exact version of SSR 2011 you have Help-> About -> Version?

 

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

dwi.susilo's picture

Hi Sameer,

Thanks for your answer, yes the "Automatically optimize storage location" is set enabled. And the Backup destination is not use by other server it's secondary disk on local. The SSR2011 version 10.0.0 and I just upgrade to SP2.

So I have changed the current config to :

1. "Automatically optimize storage location" disabled

2. Set limit Recovery point set to 6

3. and Upgrade to SP2.

I will update the result on monday after the job running tomorow (friday).

 

Regards

 

Regards

Backup_Exec's picture

Hi

Would recommend you to install SP3 and it can be obtained from
http://www.symantec.com/docs/TECH195461  

Install SP3, reboot the machine and check if the issue reoccurs

 

Hope that helps

Thanks

Sameer

Don't forget to give a "Thumbs Up" or Mark as "Solution" if someones advice has helped you.

dwi.susilo's picture

update result with the configuration :

 

1. "Automatically optimize storage location" enabled.

2. Set limit Recovery point set to 6

3. and Upgrade to SP2.

still no efect.

next action plan : 

1. "Automatically optimize storage location" disabled

2. Upgrade to SP3.

I'll update the result next week..

 

Thanks

 

 

Regards