Video Screencast Help

Imaging Laptops...

Created: 19 Sep 2012 • Updated: 19 Sep 2012 | 3 comments

Hi, I'm trying to create images for the new laptops that I have recieved. The new Desktops work fine, however the Laptops will not connect to the GhostCast Server.  I'm using a WINPXE USB drive for the Laptops. Older Laptops work also, but the new  laptops are mostly HP 8570w Laptops with Intel NICS. I'm new to GhostCast and so I'm not exactly sure how I can get the new laptops to connect to the Ghost Cast Server. Is there an easy solution to my problem?

 

Thank you.

Comments 3 CommentsJump to latest comment

EdT's picture

If you are booting using WinPE, then you need to make sure that you have added the correct Vista 32 bit device drivers for your laptop NIC and SATA chipsets, to WinPE, using Ghost Boot Wizard.

You need Vista 32 bit drivers as WinPE V2 is based on the Vista 32 Bit kernel.

Check out: How to make a Windows PE boot package with the Ghost Boot Wizard.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

Blake123abc's picture

I put the 82759L Vista 32 bit NIC driver to the PE however it still does not work.

EdT's picture

Do you mean the 82579 driver?  If so, may I recommend you search this forum on 82579, as this chipset has given users more problems than any other, and some threads have links to drivers which do actually work.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.