Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Imaging ThinkPad T61

Created: 14 Dec 2012 | 5 comments

I have successfully imaged Dell products over serveral years using Altiris Deployment Solution 6.9 sp4

Having bought 25 refurbished ThinkPads for our school, I have setup one laptop and would now like to create an image and deploy it to the other 24 laptops. This I have done many times with Dell products usin WinPE 2 and the PXE server.

When I try to create the image and the T61 boots up it connexts to the PXE server but I get the following error:

Windows Boot Manager

Windows failded to start.

.

.

File: \Boot\BCD

Status: 0xc0000001

Info: An eror occurred while attempting to read the boot confirguration data.

 

Any ideas out there?

Thanks
Charles

Comments 5 CommentsJump to latest comment

andykn101's picture

Try one of your working computers to make sure PXE and WinPE still works.

Try the Lenovo in IDE mode, you might need to add the Mass Storage drivers into your PXE boot image.

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

charles dalton's picture

What do you mean by "Try the Lenovo in IDE mode, you might need to add the Mass Storage drivers into your PXE boot image"?

/Charles

andykn101's picture

Modern PCs with SATA mass storage can have their mass storage configured in the BIOS to boot into legacy IDE mode or higher performing SATA mode. Everything can recognise IDE but SATA needs drivers. If WinPE doesn't have the correct SATA drivers for the Mass Storage chipset in the Lenovo it won't boot. if this is the issue it will boot if you go into the BIOS and set the hard drives to use (legacy) IDE.

Have you tried PXE booting a model that used to work yet?

Authorised Symantec Consultant (ASC) with Endpoint Management Limited, an Authorised Symantec Delivery Provider based in the UK.

Connect Etiquette: Please "Mark as Solution" posts that fix your problem.

charles dalton's picture

Yes, I have PXE booted an Optiplex 360, uploading image at 3350 MB/min at present!

I have been into the BIOS of the Lenovo ThinkPad t61 and can not see an IDE option, only 2 different SATA options.

How do I find the correct driver for the Lenovo ThinkPad T61 (7661-CTO) and how do I load them into WinPE?

/Charles

BBC's picture

Hi Charles,

Go to Lenovo Web site http://support.lenovo.com/en_GB/downloads/default....? (if it does not display the correct page, go to Support -> Drivers -> select the machine type) and under the Storage section you will find the storage drivers for Vista x32/x64. Download the respective package, extract it (usually you have to run it and select the destination path). Once complete, you can either use the wizard to inject the drivers into your WinPE or manually do so.

About the mode in the BIOS, I think Andy was referring to the 'Compatibility Mode' which should be available for the SATA controller.

-BBC