Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

IMG folders

Created: 12 Jul 2013 • Updated: 29 Jul 2013 | 2 comments
This issue has been solved. See solution.

I have 5 storage groups..

2 of them have IMG folders and .bkf files.

The other 3 don't have any IMG folders.

 

What are they?

 

Comments 2 CommentsJump to latest comment

pkh's picture

Did you enable GRT for all of them? .img folders are only created for GRT backups.

SOLUTION
JustTryinToGetItToWork's picture

The only job I see where you can manually select "GRT" is for:

1) Email/Exchange under job properties and the "Microsoft Exchange" selection on the left hand side

2) Domain Controllers under job properties and the "Microsoft Active Directory" selection on the left hand side.

I don't see how to set GRT for any other job or for a storage group (the Admin Guide alludes GRT can be set for a storage group)

What I have done is I have set GRT to be enabled by default based on the Admin Guide notes as follows:

To set default Granular Recovery Technology options
1 Click the Backup Exec button, and then select Configuration and Settings,
and then click Backup Exec Settings.
2 In the left pane, select Granular Recovery Technology.
3 Select the appropriate options.
See “Granular Recovery Technology Job Settings” on page 482.
4 Click OK.

The 2 storage groups I have with IMG folders do in fact contain backups for DC's and email.

Thank you!