Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

import communication settings under troubleshooting/management greyed out

Created: 08 Nov 2012 • Updated: 14 Nov 2012 | 6 comments
This issue has been solved. See solution.

I have been trying to reconnect our clients, 118 to the new managment server and for some reason 8 of these clients have the import button under communication settings greyed out. These are all using the same global policy so I don't have any idea why these are being troublesome. 

I also have the policy set not to scan outlook. We use postini as our transporter which scans everything in and out. aging hardware with a 10 year replacement cycle so trying to save processing power where ever we can and the outlook agent creates a definate delay. For some reason though the clients pop up a message after i re link them that the outlook scan option is disabled which causes the circle slash to appear in the sep icon on the task bar. 90% of my clients i can click on fix it in the status area and it will go green but the other 10% don't even offer the option to fix the problem. If this is lockable option under sepm I haven't found it and currently nothing is locked down with the current policy. 

Is there a way to fix this without uninstalling and reinstalling the client?

Comments 6 CommentsJump to latest comment

.Brian's picture

What version of SEP are you running?

If 11.x you can use the sylinkdrop utility to do this. Should be located on the install DVD under Tools/NoSupport/SylinkDrop

If 12.1, navigate to the install directory and sylinkdrop is located in the Bin folder

You can use this utility to do the same thing as what you're trying to do thru the GUI

Or try the solution (insufficient privleges) offered in this KB article:

https://www.symantec.com/business/support/index?pa...

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Rafeeq's picture

that means those are unmanged clients.

if the clients are managed u wil see those options enabled.

 

open the client , click on help and support-troubleshooting-do you see your managment server ? if not do the sylink replacement.

dfeifer's picture

This is version 12.1 and I tried doing the sylink drop option before I posted. sylinkdrop finishes and says that it was successful but the management server does not update. 

As far as the fix it options, this is happening on clients that HAVE updated the management server as well. It pulls the new policy as well as grabbing the newest definitions but doesn't give me the option to clear out the outlook is disabled remark. Thinking about giving a stab at just enabling it on the policy and removing the symantec addin from outlook which is removed on most of them anyways. I get this error on clients that don't even have outlook installed which is a little irritating.

dfeifer's picture

Seems the issue has to do with administrative rights though I'm not sure why it would bother some people and not all. Running the gui as domain admin I can import and change everything so this is a work around for now. 95% of our systems are windows xp and users do not have administrative rights on the systems.

dfeifer's picture

That is exactly the issue, Though, the option to fix it is not presented to the user. Just the red box at top with the issue was displayed. The previous Policy had everything pretty much locked for the user so I am guessing that for some reason the new policy is not overwriting all of the settings on some clients.