Video Screencast Help

Import MSDP images

Created: 07 Jun 2012 • Updated: 07 Jun 2012 | 6 comments
Marianne's picture
This issue has been solved. See solution.

Need help ..... blush

Scenario:

NBU 7.5 (unpatched) RHEL Master/Media server with Media Server Dedupe in Lab environment.

Colleague backed up his laptop before wiping it for OS re-install.

A day or so later when he tried to access the backup, he got socket errors trying to connect.
Tried a couple of things to fix and failed. Could not get a catalog backup through either.

The MSDP disk pool is intact with all backup images visible.

We are trying to import/re-catalog these disk images.
We have followed steps in Dedupe Admin Guide under the topic  ‘Replacing the deduplication storage server host computer’.

Step 12 says ‘Import the backup images’ with reference to Admin Guide I….

So, it seems this should be ‘as easy as’ a normal disk image import? Just selecting PureDisk as Disk Type?
Problem is, only disk images done AFTER the rebuild are showing up in results tab....
(Remember for phase 1 you cannot specify date range.)

All Google searches so far have been unhelpful.

Comments 6 CommentsJump to latest comment

mph999's picture

How about running the phase 1 from the command line - do you see the old images then, that were taken before the rebuild ?

M

 

Regards,  Martin
 
Setting Logs in NetBackup:
http://www.symantec.com/docs/TECH75805
 
SOLUTION
Marianne's picture

Will try and get back....

Thanks for the suggestion.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

Marianne's picture

Started a command line import -
bpimport -create_db_info -id /backup/msdp/data/data/

We can see the old images!
Started phase 2 already.....

I wonder if this could be a Java GUI bug? Unpatched 7.5 Java GUI on my laptop.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

mph999's picture

Super, more of a workaround than a real fix I guess, but if it gets things running again, that is the most important point.

It does look bug like, I agree ...  I'll mention it to the PD Engineer who is near by ...

M

 

Regards,  Martin
 
Setting Logs in NetBackup:
http://www.symantec.com/docs/TECH75805
 
Marianne's picture

Will install 7.5.0.1 Java patch (but we will NOT repeat this exercise to test! wink)

For now, life is good! Phase 2 images busy importing...

Colleague is ecstatically happy with the workaround! Anything to get his images back! yes

THANKS Martin!

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

mph999's picture

Excellent news ....

Many thanks,

M

 

Regards,  Martin
 
Setting Logs in NetBackup:
http://www.symantec.com/docs/TECH75805