Video Screencast Help

Inaccurate search results (browser search)

Created: 27 Nov 2012 • Updated: 28 Nov 2012 | 4 comments
This issue has been solved. See solution.

Hi there

I have a query from one of our heavy browser search users, who has started to notice discrepancies between the number of search results retrieved, and the number of items subsequently restored via a 'restore all' operation

User enters a search term, gets a count on results (in attached image, this is 870)

User clicks restore all results

Specifies destination etc and job kicks off

User goes into 'List All', and looks at the operation, but it only lists 448 items

Im just looking for a technote or the like on this discrepancy..

Reckon its probably something like a mail with 5 attachments will appear as being 6 search results, but for a restore all operation, will treated be a single item (maybe?), but I kinda need something in writing from Symantec on this - technote ideally


EV8.0.4, on w2k8r2

Outlook 2003, 8.0.4 plugin, on winXPsp3

Comments 4 CommentsJump to latest comment

GertjanA's picture

Hello Ian,

Look at this forum-posting:

It describes the same issue, and how to 'fix it'.

In sort, add ?advanced to the search.asp URL, and then untick 'search attachments'. That should do the trick. I have been trying to find a technote for you, but have not been able to. Perhaps an Symantec Employee here knows where (if available) to find it.

Thank you, Gertjan, MCSE, MCITP,MCTS, SCS, STS

ianG's picture

thanks Gertjan - and thanks for the link to the other thread

Also hoping to get some sort of way to confirm that all 800+ results are subsequently represented in the restored items - Im not to sure how to do so though.. any idea?

Tremaine's picture

This is an old article however it potentially describes what you are seeing depending on when the user's in question archive was first created.

ianG's picture

Thanks Ghost- thats a good one to remember also.

Turns out the user is happy with the demonstration of the 'search.asp?advanced' solution as Gertjan suggested - the discrepancy disappears when the checkbox is unticked, and thats good enough for all concerned!

Thanks guys