Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Inbound Email Monitoring – Secure Password Authentication?

Created: 30 Aug 2013 • Updated: 05 Sep 2013 | 1 comment
This issue has been solved. See solution.

Hello, I'm hoping you can help me.  I'm an Altiris Helpdesk admin new to ServiceDesk, trying to configure a new install of ServiceDesk 7.5.  I'm having a problem with inbound email monitoring.

We configured an Exchange mailbox to use with ServiceDesk 7.5.  I was able to configure ServiceDesk to send email from ServiceDesk using this mailbox, but I have not yet been successful in configuring ServiceDesk to receive email sent to this mailbox.  This is an out-of-the-box install, with nothing crazy going on.  I've been looking through posts, articles, and videos for the last several days, but I haven't found a solution yet.

For troubleshooting purposes, I configured an email client (Windows Live Mail) on the ServiceDesk server (Windows Server 2008 R2 Standard).  Initially, I was unable to receive email in the email client.  I received an error stating that “An incorrect email user name was entered.”  Further details:

Server Error: 0x800CCC90

Server Response: -ERR Command is not valid in this state.

Windows Live Mail Error ID: 0x800CCC91

After I set the email client to “Log on using secure password authentication”, I was able to receive email.  (I believe this is the expected behavior if the Exchange server has been configured to only allow Integrated Windows Authentication.)

Notably, the ServiceDesk log sd.email.monitor.log shows the same “Server Response: -ERR Command is not valid in this state” as the initial mail client error.

I triple-checked that the incoming email settings in ServiceDesk (in Admin > Data > Application Properties > ServiceDeskSettings) match those in the mail client, as much as I could see.  My ServiceDesk account is a member Administrators, Support, All Users, and Service Managers.  I've checked for both incidents and tasks, and while I do see email in the email client, I haven't seen anything come in to ServiceDesk.

All of this leads me to believe that one possible solution would be to configure ServiceDesk to log on using Secure Password Authentication, but I haven’t been able to find any likely settings.

I appreciate any assistance you can offer, and I would be happy to provide more details.  Thanks in advance for your help.

Thank You,

Matt Bollinger

Operating Systems:

Comments 1 CommentJump to latest comment

matt_bollinger's picture

This is resolved.  It worked after we switched to SSL on port 995.

SOLUTION