Video Screencast Help
Give us your opinion and win with Symantec! Please help us by taking this survey to tell us about your experience with Symantec Connect, so that we can continue to grow and improve.  Take the survey.

Inbox Not Processing Anymore

Created: 18 Mar 2013 • Updated: 18 Mar 2013 | 2 comments
This issue has been solved. See solution.

After updating the CoreSettings.config PreferredNSHost value and the Authority key in the Registry my email inbox is no longer processing.  (See https://www-secure.symantec.com/connect/forums/helpdesk-passing-different-path-different-resources for details of the changes).  The Last Attempt was several days ago, it has just stopped attempting. I have tried creating a new Inbox with duplicate settings but it isn't attempting/processing either.  Outgoing messages are being sent just fine, just not incomming.  I can run the Inbox process manually and it works fine, it just runs under my credentials instead of the 'Helpdesk' credentials and this messes up some automation.  I also don't want to sit and process email all day.

I can't find any settings outside of AExHD that seem to relate to this function.  Is there anywhere else I can check?

Operating Systems:

Comments 2 CommentsJump to latest comment

CygnusX-1's picture

It seems related to this KB,(http://www.symantec.com/docs/TECH41145)

I wish they would have included this in this KB (http://www.symantec.com/docs/HOWTO5928)

Anyone have experience with making the 2 methods?  Any feedback would be appreciated.  Our test server doesn't have a test inbox to pull from so I have to make changes on our live server.

CygnusX-1's picture

It looks like adding the BackConnectionHostNames key as documented in the KB (http://www.symantec.com/docs/TECH41145) worked, there was some delay but then it just started working.  I recycled the Service as noted in the KB but it didn't start working right away.  It just seems to have started on it's own, maybe I did something, maybe it just took some time.

I chose the BackConnectionHostNames option because it seems (based on many blog posts) that this option is much more secuire.

SOLUTION