Video Screencast Help

Incompatible browser problem with symantec

Created: 01 Oct 2011 • Updated: 02 Oct 2011 | 8 comments

I have IE8 and when I tried to get into Facebook, I got an error as follows:

You are using an incompatible web browser.

Sorry, we're not cool enough to support your browser. Please keep it real with one of the following browsers:

  • Mozilla Firefox
  • Google Chrome
  • Safari
  • Microsoft Internet Explorer

I've tried everything I can think of and from info found on web searches to fix it.  I even uninstalled IE8 which left me with IE7 (what I had before) and it still doesn't work.  I installed Firefox and ditto the problem.  I've since heard that it's a combination of Symantec and IE8 causing the problem.  I've just had my PC competely rebuilt and got symantec, etc re-installed.

Why is this happening?  Is it really Symantec and if so, what can be done.  I'm at a loss.  Help, please.

Comments 8 CommentsJump to latest comment

CraigV's picture

...are you sure you're not virused? What Symantec product are you using?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

susane's picture

It was trashed a few weeks ago and I had it wiped and rebuilt so everything is new.  The Facebook thing happened within the first few minutes of using it again.  I've since found by accident an obscure way of getting into Facebook.  I add an S to the HTTP which allows me to login.  Then the error comes on again but after adding the S again, it's all good most of the time after that.  Have a bit of trouble viewing friends pages and photos.  Not sure all the details of the "challenges" because it's my kids using it most of the time.

I've got Symantec Endpoint Protection Version 11.0.6300.803.

Thomas K's picture

Have you tried disabling SEP and see if the problem goes away? Is this a managed or unmanaged SEP client?

GPCALI's picture

If a company has probably blocked the site with Symantec through a policy.
Blocking a Website using Symantec Endpoint Protection http://www.symantec.com/business/support/index?page=content&id=TECH92405&actp=search&viewlocale=en_US&searchid=1317844823567

FRUSTATED1951's picture

I have windows 7 64 bit version on my computer and I have Norton Internet security 2012 with all the live updates I can get installed. I have done numerous system reboots after running all the live updates I can get and when I open IE 9 64 bit version, I do not see the norton toolbar. I looked in the manage add ons section under tools and I have checked the toolbars under the view menu and the norton toolbar is not there. When I run the 32 bit version of IE 9, the toolbar is visible. Can anyone help me?

Thomas K's picture

@ Frustrated1951, 64 bit browsers are not supported - http://community.norton.com/t5/Norton-Internet-Sec...

BTW, this is the wrong community. Next time you would be better to post in the Norton Community, as this forum is for Enterprise support.

 

Best,

Thomas

Mick2009's picture

Hi Susane,

I believe I know what the issue is. 

> I've got Symantec Endpoint Protection Version 11.0.6300.803.
 

Most likely your administrator has enabled "stealth browsing mode" on the SEP client's firewall.  This feature is disabled by default, but can be enabled by policy and the settings passed down to the SEP clients.  In brief, it hides certain details about your computer from websites.  Some websites (like facebook) need that info to interact with your computer.

Here are a couple articles that descibe the casue and solution:

Stealth mode Web browsing feature may cause issues of browsing some websites
Article: TECH176038   |  Created: 2011-12-02   |  Updated: 2011-12-21   | 
Article URL http://www.symantec.com/docs/TECH176038

Symantec Endpoint Protection 11.0 Network Threat Protection (Firewall) Overview and Best Practices White Paper
Article: TECH169904   |  Created: 2011-09-20   |  Updated: 2011-09-20   | 
Article URL http://www.symantec.com/docs/TECH169904

If time allows, please do update this thread with confirmation of whether or not disabling these stealth features (stealth mode Web browsing , TCP resequencing , OS fingerprint masquerading ) has resolved the issue.

With thanks and best regards,

Mick
 
 

With thanks and best regards,

Mick