Video Screencast Help

Inconsistant data error?

Created: 09 Nov 2011 • Updated: 09 Nov 2011 | 5 comments

I am using a HP 1/8 autoloader, and been having some issues lately.  

There are no partion sets set up for the autoloader, as the jobs we have are very large and will require all 8 tapes.  But when I ran the job yesterday, I got the following error:

e00084ca - The data being read from the media is inconsistent. 

 

That's not a helpful error at all.....anyone know what it refers to?  And how I can resolve it??  This is running on BE 2010 R3

Comments 5 CommentsJump to latest comment

Ken Putnam's picture

See

http://www.symantec.com/docs/TECH35908

The error "The data being read from the media is inconsistent" (e00084ca HEX or a00084ca HEX) occurs when running a backup.

If this response answers your concern, please mark it as a "solution"

DoubleEM's picture

Hi wingnut144,

Is it a HP Proliant server that your BE 2010 R3 is sitted on?

We have an odd finding on this error only happen when your hardware is BE 2010 R3...

wingnut144's picture

Yes, it is a HP DL320 server........what have you found??

pkh's picture

Go to the Media tab, right-click on your tapes and check the read/write errors.  If there are a lot of them, especially the hard errors, then you should replace the tape(s).

If all your tapes have a lot of errors, then it could be an indication that the tape drive is bad.  Run the HP LT&T utility to test your tape drive.  Make sure that you stop all the BE services beforehand and select the write test.

CraigV's picture

...you can run a cleaning tape too just in case, but from my experience with those devices (and they are horrible), it sounds like a broken, or failing drive.

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...