Video Screencast Help

Incorrect checksum ending with status 84

Created: 23 Aug 2012 | 4 comments

I have a windows 2008 r2 server that during backups get thats getting errors. I've made sure VSS was ok and services were running.  We have  netbackup appliance and the client is 7.5.0.2.   This error sometime will just clear up the next day and sometimes it is consistant for couple of days. We dont use tapes, just disk. I dont know what may be causing this or even where to look.   Here is the part of the log that shows 1st error.

any help is appreciated.

08/23/2012 10:37:42 - Info bptm (pid=31377) backup child process is pid 31400
08/23/2012 10:37:42 - begin writing
08/23/2012 10:37:49 - Info bpbkar (pid=178184) change journal NOT enabled for <C:\>
08/23/2012 10:38:29 - Critical bptm (pid=31377) A portion of data to be included from a previous backup (backupid = stx.xxxxx.com_1345609030, offset = 3568915456, length = 512) has incorrect checksum (calculated checksum from backup image ea7dcdefc0a77ac7e171401e2972c6118a367130, expected checksum 75da22ad4d037861df57c4b1404f5026751f152d)
08/23/2012 10:38:29 - Critical bptm (pid=31377) image write failed: error -1: plugin error
08/23/2012 10:38:31 - Error bptm (pid=31377) cannot write image to disk, Invalid argument
08/23/2012 10:38:32 - Info bptm (pid=31377) EXITING with status 84 <----------
08/23/2012 10:38:32 - Info primaster (pid=31377) StorageServer=PureDisk:primaster; Report=PDDO Stats for (primaster): scanned: 3352783 KB, CR sent: 184385 KB, CR sent over FC: 0 KB, dedup: 94.5%, cache hits: 0 (0.0%)
08/23/2012 10:38:52 - Info bpbkar (pid=178184) done. status: 84: media write error
08/23/2012 10:38:52 - end writing; write time: 0:01:10
media write error  (84)
 

Discussion Filed Under:

Comments 4 CommentsJump to latest comment

Nicolai's picture

Logged a call with Symantec Support ?. CRC errors is to be taken serious. 

Assumption is the mother of all mess ups.

If this post answered your'e qustion -  Please mark as a soloution.

Mark_Solutions's picture

This looks to be an accelerator issue so raise a call with Symantec

How many jobs do you run at a time to the appliance? Could you be overloading it?

Authorised Symantec Consultant

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Stanleyj's picture

Did you happen to get an answer on what is causing this?  I have the same exact situation.

  • 5200 appliance - 2.5
  • Netbackup 7.5.0.1
  • Server 2008 R2 (file server)
  • Accelerater enabled
  • Change Journal enabled

It will work for a week or so and then this error pops up.  Incrementals run just fine its only the accelerated fulls. 

i found the error will go away after i run a rescan full backup.  But here lately that will only last for a few days and then the 84 error appears again.

DuckTape's picture

ON 9/5 I received a response that the "tracking log" was corrupt.  there will be a fix/patch in the near future for 7.5.0.?  but the work around was as follows:

On the affected client, please move everything under the following directory out to a temp directory.
C:\Program Files\VERITAS\NetBackup\track\

Basically, they want you to cut/paste move the contents of the track directory on the server to a different directory (c:\temp, for example.)   and leave only the empty directory above.

Enable accelerator, disable "checkpoint restart" for the client policy, and re-run a full backup to rebuild the track log.

this cleared up the problem so far.