Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Increase Description Size Customization

Created: 07 Jun 2012 | 8 comments

We recently ran the SP1 Rollup Fix on our server and now the customization to increase the Description field size is broken. Has anyone else experience the same issue and can someone please check if this customization works on SP2?

Increase Size Description Field Within Process Page

https://www-secure.symantec.com/connect/forums/increase-size-description-field-within-process-page

Thanks,

Aryanos

Comments 8 CommentsJump to latest comment

Joshua Brown's picture

I'm running 7.1 SP2, and this customization works - well, I don't set the max height, I just set the height to auto, so the full description is always shown.

Aryanos's picture

Thanks for checking, I've tried a few different configurations for it and it still isn't working for some reason.

I like my beats fast and my bass down low

Aryanos's picture

No, I don't know why it's not working after the rollup and I can't figure out why since it's just a css file but somehow it's not working.

I like my beats fast and my bass down low

Joshua Brown's picture

Have you verified that it is using the css file that you are changing, and that you can see your changes when looking at the css?  I like using the developer tools in Chrome - just right click on the area and choose inspect element to see what css is being applied and where the css file is being loaded from.  

Aryanos's picture

Update: I took out the max-height property as you mentioned you didn't use it in your post above. It works now for Chrome but IE is still not changing. I'm positive it was working with IE before we did the rollup.

It looks like it is. I added a font and color property and in the inspect elements I can see it but it looks like it's not setting the max-height and height. Here is what I currently have in place at the moment and I've tried chaning the max-height to 300px as well.

      font: 18px/20px Arial, Helvetica, sans-serif;
      text-align: justify;
      color: black;
      max-height: auto;
      /* max-height: 300px; sets max-height value for all standards-compliant browsers */
      overflow:auto;
      height: auto; expression( this.scrollHeight > 299 ? "300px" : "auto"); /* sets max-height for IE */
      word-wrap:break-word;

I like my beats fast and my bass down low

nazareth's picture

I love developer tools in Google Chrome. Its the best tool of its kind out there.

nazareth's picture

This is what I have and it is working in both IE and Chrome. 

.pnlDescription
{
font: 18px/20px Arial, Helvetica, sans-serif;
text-align: justify;
color: black;
/* max-height: auto; */
/* max-height: 300px; sets max-height value for all standards-compliant browsers */
overflow:auto;
height: auto; expression( this.scrollHeight > 299 ? "300px" : "auto"); /* sets max-height for IE */
word-wrap:break-word;
}
 
 I had to also comment out the "max-height: auto;" to get this to work. I think it conflicts with "height: auto;"

 One huge annoyance in this area is the 66px% typo applied directly to the div element for  this field. It causes formatting of some of our tickets to look very crazy.

<div class="pnlDescription" style="max-width:66px%;">

It should be 66%, however, since it is applied directly to the element, there is no way to correct it. Does anyone else see that error? If you were able to fix it, please share.