Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Incremental 64-bit backups

Created: 04 Mar 2013 • Updated: 05 Mar 2013 | 1 comment

I purchased Ghost Suite 11.5.1.2266 a month ago. I'm confused because the key feature information at

http://www.symantec.com/ghost-solution-suite says---Support for Microsoft Windows 7 and 64-Bit OS's. And

the implemation guide page 166 says---Incremental backups of 64-bit operating systems are not supported.

I called sales to ask about this and was told that it was correct on the website and that the Implementation

Guide was wrong. Well, I tried to do the incremental backup after creating a baseline image on a Windows 7

64-bit system and it failed with the error---Symantec Ghost AutoInstall Snapshot: Error: This feature of

AutoInstall Snapshot cannot run on x64 platforms. It turns out the Guide is correct and your website is wrong!

This is kind of a bummer, all but one of my machines is 64-bit and for that fact most other companies are too! It

seems to me that your statement, "Support for Microsoft Windows 7 and 64-Bit OS's" is a bit of false

advertising.

I hope this feature will be added to a future upgrade, at no charge, for all of us who are disapointed by not being

able to do incremental backups!

Operating Systems:

Comments 1 CommentJump to latest comment

EdT's picture

There is little hope of there being any form of upgrade in the forseeable future as the development team was laid off several years ago.

Ghost is first and foremost an imaging tool. It was never intended to be a serious backup tool for incremental backups - if that is your primary requirement then Backup Exec is a more relevant product.

The imaging functionality does indeed work with Windows 7 and with 64 bit operating systems, although personally I would never "hot image" a running operating system as the risk of not getting a clean image is just too high if there is any level of processing activity going on which is changing system files during the imaging process.

The AutoInstall capture tool is also pretty ancient and not compatible with 64 bit environments. In point of fact, capture engines with 64 bit capability are pretty recent innovations even for mainline application packaging toolsets such as Flexera Adminstudio.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.