Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Incremental backup errors for Exchange

Created: 16 Feb 2012 • Updated: 26 Mar 2013 | 8 comments
This issue has been solved. See solution.

,

Facing an error for incremental exchange backup sets. The error says.

Job ended: 16. februar 2012 at 00:24:54
Completed status: Failed
Final error: 0xe00002f7 - Cannot extract mailbox messages from the Exchange backup. Review the job log for more information.
Final error category: Resource Errors

For additional information regarding this error refer to link V-79-57344-759

Unable to complete the operation for the selected resource using the specified options. The following error was returned when opening the Exchange Database file: '-4001 A read was issued to a location beyond the EOF (writes will expand the file). '

The error is on only one of the databases of exchange.

I noticed that the space on the backup server went down last night due to the web server backups that had to run.  Is this related to a disk space issue or could it be related to one of the exchange databases.

Thanks!

Comments 8 CommentsJump to latest comment

D.Ferry's picture

Would you mind if i ask, what version of backup exec are you using?

You can check the following link of technote...

http://www.symantec.com/business/support/index?pag...

http://www.symantec.com/business/support/index?pag...

zak2011's picture

I tried to search for TECH174101..its not opening.

Please advise!

zak2011's picture

CraigV had suggested earlier to recreate a job when i had issues with duplicating the exchange backups. Should i try that here also as it worked for me when i recreated the duplicate sets.

Thanks!

zak2011's picture

The incremental duplicate set was created again and the backup completed successfully.

CraigV's picture

...it sometimes happens that your selection list or jobs becomes corrupt, and recreating either can be a part of troubleshooting. Glad you came right!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

SOLUTION
zak2011's picture

Sorry..i have a new issue..but the problem with incrementals is fine.