Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Incremental backup not finding specified storage devices

Created: 08 Jan 2013 | 10 comments

Hello

 

I am using BE2012 and I am experiencing strange behaviour : 

sometimes, one some servers, incremental backups are stuck in the following state : "ready; Backup exec server cannot acces the specified storage device".

The job is using same device for Full and Incremental backups, previous incremental backups ran nicely.

If I run a full backup , then cancel it, the incremental backup is starting right after .....

This happening with either deduplicated storage or tape storage ...

I will try to call symantec support, but if I can get a quicked answer ....

 

Thanks for any help

Comments 10 CommentsJump to latest comment

pkh's picture

Have you tried deleting and re-creating the job?

yguillou's picture

yes I tried, when I just create the job, it is run fine, but some days later it might fail (or wait in fact) again ....

CraigV's picture

Hi,

 

Make sure that your media server has SP1a and any subsequent patches installed. Might also be worthwhile checking the Known Issues section to see if this is listed there, and if so, give it a thumb's up!

https://www-secure.symantec.com/connect/backup-and...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

yguillou's picture

the CASO and the 3 MMS are up to date with latest service packs and hotfixes ...

I actually did not find anything related in the kwon issues section, this is why I posted an article here ....

CraigV's picture

Aha...additional information! When the servers are stuck with that error message, what is their status on the CASO server? Are they communicating, or have they stalled their comms with the CASO?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

yguillou's picture

the communication between the CASO and the servers is perfect and the last example I have is on the CASO itself !

 

CraigV's picture

...does this happen during specific times? And if so, are there any maintenance tasks like AV scans running at the time of the error?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

yguillou's picture

no AV on any servers, no maintenance tasks !

I just rebooted all the BE servers, no job running, I have 30 job configured the same way (same storage destination), 25 ran perfectly last night, 5 are still "readyBackup exec server cannot acces the specified storage device"....

 

CraigV's picture

How many consecutive jobs do you allow to your B2D?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

yguillou's picture

I actually have allowed 4 jobs on the dedup folder (I also get the message on duplication to tapes ...)