Video Screencast Help

incremental remain in "queued" state

Created: 10 Jul 2013 • Updated: 10 Jul 2013 | 9 comments
This issue has been solved. See solution.

Hi

I have the problem, that the incremental backups stay in "queued" state aufter changing the weekly full-backup Tapes.

Am i right, that the incremental starts only after the new full is done ?

So, if i change the Tapes on Monday, and the next Fullbackupjob is planned on Thursday, it will not be backuped until thursday while i planned incremental every day ?

Example:

Fullbackup-Tapechange: Monday

Fullbackup Thursday

incremental Backup Friday to Wednesday

 

many Thanks

SaMa

 

 

 

Operating Systems:

Comments 9 CommentsJump to latest comment

Twinkle's picture

Its Not true , Incremental back can start irrespective of the Full backup .

If there is not full backup job ran then the 1st incremental backup job is as good as a full backup Job.

Check if there any alerts ?

Jaydeep S's picture

I am not too sure of what you have tried to explain but about the Incremental jobs being queued, are there any alerts like "Please insert an overwritable media" being auto responded or not being responded to. If you are using a pre 2012 version, you should be able find out from the Alerts tab - Active alerts/alerts history.

infinitypower's picture

hi, thanks for your answer.

so the i'm happy :-)

but then i dont understand why the incremental does not start. All Ressourcen (backup2Disk-Folder) are avilable and not locked with *.lck File.

where i find the log files ?

 

cheers

 

 

CraigV's picture

...is this in a tape drive, or an autoloader/library?

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

infinitypower's picture

its not a tape library, its a backup to disk folder

infinitypower's picture

tapelibrary i use for the fullbackups, incremental goes to the disk

CraigV's picture

OK...that second part (INCR going to disk) wasn't included in the original post...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

infinitypower's picture

any ideas ? in the logs i see nothing.

there is nothin to respond or inserting a new tape, because its backuped to disk

 

thanx

infinitypower's picture

hi, after reboot the server (services was not enough), the backup works properly

 

thanks guys

 

SaMa

SOLUTION