Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

INCREMENTALS for LINUX AGENT not working Backup Exec 2012

Created: 18 Apr 2013 | 3 comments

Our setup:

Windows 2008 VM server has the Backup 2012 Exec installed and running.

RedHat 6.2 server has an NFS mount for a volume from FreeNAS 8.3.0. We have been able to make a FULL BACKUP with no issues at all. However, INCREMENTAL backups simply do not work. The incremental backup creates the folder that is new or non-existant from the full backup but none of the files within the new folders are created. 

We have been troubleshooting this for over a week with support and no luck. If anyone has experiences incremental backups not working for a LInux client please advise. Otherwise we will have to return this product and search for a better solution. 

Thanks,

Miakell

Operating Systems:

Comments 3 CommentsJump to latest comment

VJware's picture

If using archive bit method for incremental backups, then it will not work for non-Windows systems. Incremental backups should be possible when the Agent for Linux (RALUS) is installed on the client & using modified time method.

tsgadmin's picture

VJware

We do have the RALUS agent installed on the linux server and can only use "modified time" option. However, incrementals still do not work and support is horrible. The FULL backup works just fine but this is over 11TB and we are using Symantec to do a nightly incremental backup. 

Thank you for the suggestion, but that is exactly how we are running it.

--

Miakell

Jaydeep S's picture

Could you try to test a Full and Incremental of that Linux box without this volume being selected. Also is it possible to post the job log of the Incremental tat ran as full.

Is "Follow remote mount points" selected on the backup job, this is checked by default. Also, confirm that the Advanced Open File Option is not used. Specifically uncheck Follow-Check-Point restart.