Video Screencast Help

Indexing location volume and Index Exclusions

Created: 14 Nov 2013 • Updated: 06 Feb 2014 | 7 comments
This issue has been solved. See solution.

Our EV environment is based on EV 10.0.4, Exchange 2007 SP3 with complete SAN storage based. Archiving run take place each night and backup take place after that.

The open index location drive volume had 23GB space on Tuesday and this 23GB space was taken/gone by Wednesday just in one night. Based on the archiving reports for that night about 14,469 items archived. we use full indexing level

Is it possible for these number of items the indexing consume 23GB of disk space. usually the index drive increase by 100s of MB each night. I tried to locate those index files that created on that night but it does not looks like so many newly files created.

The only thing change on Tuesday was I added a couple of email signature text into the Index Exclusion which is a new feature that comes with SP4. I was kind of so excited about this new feature and thought I should add a couple of exclusions just to see what it does.

Operating Systems:

Comments 7 CommentsJump to latest comment

TonySterling's picture

Is there any chance there was an index backlog?  If you look at that location is there only index folders in there?

EVRocks's picture


I checked the index drive and appears to be only index folders and files are present. don't think there was a backlog. some how two of the index locations are far larger than other index locations. one of the viv_idx files increased to over 21 GB.

May be it's a normal process but never seen index drive gone up by so many GB of disk sapce before.

it's only I applied Index exclusion the day before makes me think it's related to the exlusions that I set.

please see the attached screenshot.

GabeV's picture

Hello EVRocks,

Grab the ArchiveID from the folder's name up to the '_' character, paste the ArchiveID in the VAC (CTRL+SHIFT and right click over Archives, select 'Find Archive or folder') to find out the archive's name. Then, you can check the archive properties and see if there is anything unusual with the archive.

“Success is not final, failure is not fatal: it is the courage to continue that counts.”–Winston Churchill

EVRocks's picture

Hello GabeV,

I have followed your instrcutions and somehow I am getting this return under Details section;

"Could not find an Archive or Archive Folder with the specified id."

I have randomly picked up this value from various folders and still getting the same result.

However, doing this in reverse order I do get return. getting the archive id from an archive (1469D7B377B4618419FA00B6620611E961110000evault) take out the (1110000evault) and then search for (1469D7B377B4618419FA00B66206 ) in the index location/folder then I do find an entry.

TypoProne's picture

Hi there.

I dont know if this is still reuqired but I thikn that you mistook Gabe's instructions. In your example above you would want to use the following in the find archive or folder utility "1469D7B377B4618419FA00B6620611E961110000evault" . What he was suggesting is an index volume will frequently have an underscore and a number after. If you included that it would not find it. Likewise... omitting the suffix would not permit you to find it. If you are unable to find anything which prefixed with the 1469D7B377B4618419FA00B6620611E96 then I would suggest there is either no index volume for that archive or you are looking in the wrong place ... with the latter being more likely in my opinion.

natrually .. exclusions should not add more content... I did not see anything in the recent CHF which would affect your issue. DO you have any persistance to this issue ...

Personally.. I think Tony's theory above is the best... that you had a backlog of items to be indexed and it tore threw those while you were monitoring... to account for the growth.

If you still need help please update us on the status... likewise... if the issue is resolved please let us know via flagging the posting which helped you to resolve it. Doing so helps to ensure that people trying to help apply their assistance where help is most needed.



EVRocks's picture

the symptom is not reoccurring but I still have a index in the index drive is much larger than the other index folder.

I think Tony's theory might be the case so I am going to leave it and see if this reoccur.

thank you all.