Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

IndexW.html not allowing SEPM to update

Created: 29 Jan 2011 | 5 comments

i would like to find if anyone had the problem of SEPM giving the following error

January 29, 2011 10:49:43 AM GMT+02:00:  LiveUpdate failed.  [Site: ]  [Server: server name]
January 29, 2011 10:49:43 AM GMT+02:00:  LUALL.EXE finished running.  [Site: site name ]  [Server: server name]
January 29, 2011 10:49:43 AM GMT+02:00:  LiveUpdate will start next on Saturday, January 29, 2011 2:49:43 PM GMT+02:00 on .  [Site: site name ]  [Server: server name]
January 29, 2011 10:49:43 AM GMT+02:00:   Return code = 1,385.  [Site:site name ]  [Server:server name ]

and the follwoing location cant find the indexW.html file

c:\Program Files\Symantec\Symantec Endpoint Protection Manager\Tomcat\Temp\indexW.html

 

any assistance will be greatly appreciated

Comments 5 CommentsJump to latest comment

VKalani's picture

Check if there is any proxy in the environment.
-click on the IE internet options -->connections tab--> LAN settings
-please configure the similar settings on the Symantec Endpoint Protection Manager
Admin tab-->server-->right click on the name of the server and choose the proxy settings.
-Enter the proxy settings and press ok.
 

-VKalani

VKalani's picture

Also,

 

1.) Open ISA Server Management
2.) Go to Arrays then double click on your server name.
3.) Click on Firewall Policy
4.) In the right pane choose Tasks
5.) Under System Policy Tasks click on Edit System Policy
6.) At the end of the list find out category Various and Allowed Sites
7.) Click on Add and choose your URL set which contains the blocked site Obviously on the Firewall Policy you will have to allow the LiveUpdate Traffic.

-VKalani

Alton Anderson's picture

all this has been checked but the problem is still there

and this is now becoming a big issue because even symantec cant resolve this issue

iive a repair to the installation but none of that worked so im out of ideas

Mick2009's picture

Hi Alton,

 

Thumbs up for Vasu's advice.... These messages generally indicate that the SEPM is not able to access current Symantec threat information over an Internet connection.  Here's the official article on the subject:

 

Symantec Endpoint Protection Manager homepage displays the following error:"No data, ..." in "Security Response" box and Severe with failing to load up the INDEXW.html file status under the logs session when running a report for server activity. (http://www.symantec.com/docs/TECH97386)

 

Please let the forum know if this solved your issue or if there is anything additional we can do to help!

 

Thanks and best regards,

 

Mick

With thanks and best regards,

Mick

Alton Anderson's picture

i created a blank indexW.html file and reinstalled live update on the server and deleted all old live update files from the all users downloads folder, so now its working  thanks for all the advise