Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrades.
Please accept our apologies in advance for any inconvenience this might cause.

install error

Created: 28 Oct 2009 • Updated: 21 May 2010 | 4 comments
This issue has been solved. See solution.

Hello,

Havnt seen this error before after a failed install...  anyone any ideas

thanks

Gary

=== Verbose logging started: 28-10-2009  11:29:13  Build type: SHIP UNICODE 3.01.4000.2435  Calling process: D:\WINNT\system32\MSIEXEC.EXE ===
MSI (c) (78:A4) [11:29:13:315]: Resetting cached policy values
MSI (c) (78:A4) [11:29:13:315]: Machine policy value 'Debug' is 0
MSI (c) (78:A4) [11:29:13:315]: ******* RunEngine:
           ******* Product: C:\TEMP\Symantec\Symantec AntiVirus.msi
           ******* Action:
           ******* CommandLine: **********
MSI (c) (78:A4) [11:29:13:315]: Client-side and UI is none or basic: Running entire install on the server.
MSI (c) (78:A4) [11:29:16:315]: Failed to grab execution mutex. System error 258.
MSI (c) (78:A4) [11:29:16:315]: Cloaking enabled.
MSI (c) (78:A4) [11:29:16:315]: Attempting to enable all disabled priveleges before calling Install on Server
MSI (c) (78:A4) [11:29:16:331]: Incrementing counter to disable shutdown. Counter after increment: 0
MSI (c) (78:A4) [11:29:16:347]: Decrementing counter to disable shutdown. If counter >= 0, shutdown will be denied.  Counter after decrement: -1
MSI (c) (78:A4) [11:29:16:347]: MainEngineThread is returning 1618
=== Verbose logging stopped: 28-10-2009  11:29:16 ===

 

Comments 4 CommentsJump to latest comment

AravindKM's picture

Try to install after restarting
the pc .Ensure you are having sufficient rights for installing SEP. If you are having
Installation package in a shared folder copy it to local pc and try to install.

 

Please don't forget to mark your thread solved with whatever answer helped you : ) Thanks & Regards Aravind

P_K_'s picture

Please search for return value 3 in the install log and paste 5 -6 lines before and after that.

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

Vikram Kumar-SAV to SEP's picture

MainEngineThread is returning 1618

Error 1618 means: Another installation is already in progress. Complete that installation before proceeding with this install.

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.

SOLUTION
GaZZaW's picture

Ah that must be it...

Thanks