Video Screencast Help

Install Packages Is Not Listed Under Tasks For The Admin Node

Created: 11 Aug 2012 • Updated: 13 Feb 2013 | 8 comments
This issue has been solved. See solution.

Hi.

On the Management Console for SEPSBE 12 RU1 MP1 I am not able to access the Install Package option.  It is not present.

According to the documentation, I should be able to do the following:

Open the Symantec Endpoint Protection Manager console.
On the Admin Tab, under Tasks, click Install Packages.

However, at this point, there is no option listed for Install Packages.  The only thing that is listed is:

Administrators
System
Licenses

This is a problem because I need to create a custom setting for the install package.

I can successfully install the defaulted package -- the one that is created when you select the install option via the Home node and then tasks.  But for these clients I need to be able to tweak the install package.

Help appreciated.

 

 

 

Comments 8 CommentsJump to latest comment

P_K_'s picture
  1. Log into your Symantec Endpoint Protection Manager Console.
  2. From the Home page, find the Common Tasks drop down menu in the upper right corner of the page.
  3. Click the drop down menu and select Install Protection Client to computers.
  4. The Client Deployment Wizard will appear.
  5. Select the New Package Deployment option and click Next.
  6. From the Install Packages drop down, select the version of the software you would like to install on the clients.
  7. Click the Browse button to choose a group for the clients, or leave it set to the default.
  8. In the Install Feature Sets drop down, select the features that you would like the clients to have.
  9. Select on of the available Content Options then click Next.
  10. Click Remote Push, and then click Next.
  11. Locate the computers to receive the client software, and then click >> to add the computers to the list. To browse the network for computers, click Browse Network. To find computers by IP address or computer name, click Search Network, and then click Find Computers. Authenticate with the domain or workgroup if prompted. Note: You can set a timeout value to constrain the amount of time the server applies to a search. Click Next.
  12. Click Send to push the client software to the selected computers. Wait while the client software is pushed to the selected computers.
  13. Click Finish. This means that the Manager's work is done, but the installation has started on the client and is most likely still running on the client computers. The installation takes several minutes to complete. Depending on the client restart settings of the deployed client, you or the computer users may need to restart the client computers.

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

SOLUTION
P_K_'s picture

How to change the Installed Feature Set on Symantec Endpoint Protection Small Business Edition 12.1 Clients

http://www.symantec.com/docs/TECH165185

MCT MCSE-2012 Symantec Technical Specialist (SCTS)

OIStaff's picture

Thanks Prachand.

Does this mean that the option that I reference, being able to access the install packages in the manner I describe, is not available on the Small Business Edition?

 

 

John Q.'s picture

Correct, this option is available in Admin > Install packages for SEPM 12.1 Enterprise Edition only.

 

 

Please remember to mark the proper comment as SOLUTION:
 - to identify threads that do not require further assistance
 - to let other visitors know how to fix such issue

OIStaff's picture

One other thing Prachand.

I reviewed your instructions and I'm not able to do anything with the install packages other than the basic stuff.

My problem is that I need to configure the install package to overwrite existing settings on the clients -- logs and communication settings.  This is a brand new server that has a brand new installation of EP 12.1.1 management console.

The clients are 11.x and while I can overinstall an this works, the communication settings are left the same.  I need to create an install package that will overwrite the communications settings.

I have figured out that I can import the new sylink.xml manually on each client but  I would much rather not have to manually do that. 

Unless I can get to the advanced features of the install package creation (via Admin--> Install Packages) I can't do this.

Can you help?

Thanks.

Jackie007's picture

I have found some fourms for same issue please check if your issure resolved

https://www-secure.symantec.com/connect/forums/install-packages-does-not-appear-under-admin-tab

Check this Articles and work on the same:

 

Adding client installation package updates
 
 
Managing client installation packages
 

Thanks....

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you

John Q.'s picture

You don't have such options available in Small Business Edition. You might use MSI commands to tune install settings used.

 

Please remember to mark the proper comment as SOLUTION:
 - to identify threads that do not require further assistance
 - to let other visitors know how to fix such issue

OIStaff's picture

Once again, a clear case that Symantec management is lost and out of touch.  I mean this is a third or fourth try to get things right wtih EP.  How many revisions are needed and why on earth would you cut out something as basic as being able to properly configure an install package?

Case in point....

A) Setup a new server and install the latest version of EP SBE Management System. 12.1.1.

B) Over install the old 11.x clients using the only means available on EP 12.1.1 SBE.

C) Notice that your new clients install properly, but do not report to the new console server.

D) Find out that there is no way to get the new clients to communicate with the new server.

E) Be told that this is by design. 

F) Find out that there is no way to tweak your rollout package to replace those old communication on SBE.

G) Find out that you will manually need to connect to each new client and import the new server communication settings.