Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Install Symantec Netbackup 7.0.1 Client On Windows 2008 R2

Created: 29 Jun 2013 • Updated: 15 Jul 2013 | 9 comments
This issue has been solved. See solution.

Hi,

i have Problem when i trying to Install Symantec Netbackup 7.0 Client on windows 2008 R2

*used Run As Administrator .

*this server have Failover Cluster Service Installed .

 

 

the Error can shown as the Following:-

NetBackup 7.0 Windows installation log

 06-29-2013,23:41:02 : 06-29-2013,23:41:02 : Starting Setup
 06-29-2013,23:41:02 : 06-29-2013,23:41:02 : Performing installation on host: Server2
 06-29-2013,23:41:02 : 06-29-2013,23:41:02 : Checking for 32-bit processor on a 64-bit system.
 06-29-2013,23:41:40 : === Logging started: 6/29/2013 23:41:40 ===
 06-29-2013,23:41:40 : Action 23:41:40: CostInitialize. Computing space requirements
 06-29-2013,23:41:40 : Action start 23:41:40: CostInitialize.
 06-29-2013,23:41:40 : Action ended 23:41:40: CostInitialize. Return value 1.
 06-29-2013,23:41:40 : Action 23:41:40: FileCost. Computing space requirements
 06-29-2013,23:41:40 : Action start 23:41:40: FileCost.
 06-29-2013,23:41:40 : Action ended 23:41:40: FileCost. Return value 1.
 06-29-2013,23:41:40 : Action 23:41:40: ResolveSource. Resolving source
 06-29-2013,23:41:40 : Action start 23:41:40: ResolveSource.
 06-29-2013,23:41:40 : Action ended 23:41:40: ResolveSource. Return value 1.
 06-29-2013,23:41:40 : Action 23:41:40: CostFinalize. Computing space requirements
 06-29-2013,23:41:40 : Action start 23:41:40: CostFinalize.
 06-29-2013,23:41:40 : Action ended 23:41:40: CostFinalize. Return value 1.
 06-29-2013,23:41:40 : Action 23:41:40: INSTALL.
 06-29-2013,23:41:40 : Action start 23:41:40: INSTALL.
06-29-2013,23:41:40 : ERROR: Error 1719.The Windows Installer Service could not be accessed. This can occur if the Windows Installer is not correctly installed. Contact your support personnel for assistance.  
06-29-2013,23:41:51 : Action ended 23:41:51: INSTALL. Return value 3.

 

so what should i do to solve it ?

Sincerely,

Operating Systems:

Comments 9 CommentsJump to latest comment

mph999's picture

That as far as I am aware is a Miscroft Windows error, so you should contact your windows admins, or Microsoft.

Putting the error into Google gives this (ok, I know its for Win2003 ...)

http://support.microsoft.com/kb/315346

Martin

 

Regards,  Martin
 
Setting Logs in NetBackup:
http://www.symantec.com/docs/TECH75805
 
eng.elfateh@gmail.com's picture

ok ,

Could you please notify me with PrintScreen how to Push s

symantec Netbackup Client Agent by remotly using the master server

 

thanks .

huanglao2002's picture

Can you try to copy the install files to local drive,and run the setup.exe as administrator?

Solution4all's picture

Please try runninf silent installation of nbu client.

http://www.symantec.com/docs/TECH128644

 

http://www.symantec.com/docs/TECH157170

 

SOLUTION
Marianne's picture

ERROR: Error 1719.The Windows Installer Service could not be accessed. This can occur if the Windows Installer is not correctly installed. Contact your support personnel for assistance.  

as per Martin's post - this is a Microsoft issue.

The error message tells you exactly what to do: 

Contact your (Microsoft) support personnel for assistance.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links

eng.elfateh@gmail.com's picture

yes marianne ,

the error sounds like Microsoft Problem

so to aviod this issue i tried to install the same Netbackup version

with the same Windows 2008R2 version on 3 differnet servers

but

i get the same error message ?!!

 

watsons's picture

A few basic things to check:

1) Are you install a 32bit exe on a 64bit OS platform (or vice versa) ?

2) Last installation was partially successful, you may need to uninstall it, remove NBU-related registry keys and retry with installation again.

3) Check also the system & application event log to see if there is any "WinMgmt" error. As others have pointed out, this could be the installion requires some WIndows module which is not there.

4) Best is to look for this log and see what it reports: %ALLUSERSPROFILE%\Symantec\NetBackup\InstallLogs