Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Install Vault Cache in Outlook

Created: 02 Mar 2012 • Updated: 05 Mar 2012 | 2 comments
This issue has been solved. See solution.

Ok, what is the best sequence to install vault on user's machines?

In test, I added myself to a provisoning group and enabled Mailboxes for Archives. However, how would I mass deploy it and get it activated? I am not referring to packaging or GPO's, but the order of what needs to get done for vault to be active.

For example, I deployed vault to a user, but it did not show up in outlook, even after a reboot. Why? If only activated after I added him to a provisioning group and activated mailbox archiving. Why? We have users with multiple machines and vault will need to be on all their machines. How can I activate vault on everyone's mailbox?

Comments 2 CommentsJump to latest comment

TonySterling's picture

What you are describing is how EV works.  You can deploy the client add-in but until a user is enabled for archiving in EV they will not see anything.  For your users with multiple machines you just need to be sure the EV client add-in has been installed on all of them.

WiTSend's picture

What you're talking about is two separate steps. 

1.  Deploying the client extensions - can be done at any time.  Most environments use some type of software delivery method, or it can be done via log-in scripts.  In large environments direct installation of the .msi file is not practical, but can be used for on-off issues.

2.  Displaying the client functionality in Outlook - this only occurs after the mailbox has been enabled for archiving.  After a mailbox has been provisioned and during the enableing process a hidden message (in the mailbox root) is delivered by EV to the mailbox.  This hidden message contains all of the archiving properties and settings and determines what functionality (icons, menu items, etc...) that are available to the individual email client.

SOLUTION