Video Screencast Help

Install wizard was interrupted before Symantec Endpoint Protection could be completely installed

Created: 10 Apr 2013 • Updated: 11 Apr 2013 | 5 comments
OlivierLR's picture
This issue has been solved. See solution.

There are several documents mentionning about this error and they all point to LiveUpdate. In my case LiveUpdate is not installed, I have deleted all Symantec folder created on several attemps and Im not able to install.. I have change the Temp folder and no go.

Windows 8 installing Endpoint Protection 12.1.2 MP 64 bits.

Installation loads normally, everything goes nice an clean until the end it Roll back and do not install the antivirus.

Any idea?

Operating Systems:

Comments 5 CommentsJump to latest comment

Brɨan's picture

Check this known issue with SEP and Windows 8

Symantec Endpoint Protection client fails to install to recently updated Windows 8 computers

padding: 1px;padding-bottom: 3px ;font: 12px Arial; text-align: left;">Article:TECH203996 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 0px;font: 12px Arial; text-align: left;">Created: 2013-03-18 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Updated: 2013-04-09 padding: 1px;font: 12px Arial; text-align: left;"> |  padding: 1px;font: 12px Arial; text-align: left;">Article URL http://www.symantec.com/docs/TECH203996

Disable Windows Defender and remove KB2781197 to see if this is the issue and if not than we can rule it out.

Also, post the SEP_INST.log file.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SOLUTION
Brɨan's picture

Great! Glad to help.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Stegerius's picture

I cannot remove a KB and disable windows defender on about 50 PCs.

Is there another fix for it?

Brɨan's picture

Not yet. The KB article will be updated when a fix is known.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.