Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Installation faild with error "V-225-292"

Created: 10 Jul 2014 • Updated: 12 Jul 2014 | 7 comments
funcarver's picture
This issue has been solved. See solution.

Hi all,

i've got a problem while installtion of Symantec Backup Exec 2014 on an Server 2012 R2.

I installed BE2014 Beta 1 and 2 early this year, now i want to install the final version with a new license.

The first Problem, i coudn't install BE because an upgrade from SQL 2008 to R2 coudn't installed. After i unstall the complete SQL2008 the new installation of SQL2008R2 success. At the seccond step, BE 2014 write an error, here is the logfile:

Symantec Backup Exec (TM) 2014 Installation Log

07-10-2014,14:52:38 : Windows Operating System Version: 6.3 - Server
07-10-2014,14:52:38 : GUI-Shell is installed. Not a CORE OS.
07-10-2014,14:52:40 : Checking Windows Installer Version.
07-10-2014,14:52:40 : Windows Installer Version: 5.0.9600.16384
07-10-2014,14:52:40 : Symantec Backup Exec
07-10-2014,14:52:40 : Executing managed _Setup:
07-10-2014,14:52:40 : Y:\Programme\Anwendungen\Programme\Backup\Symantec\Backup_Exec_2014_14.1.1786\BE\WINNT\INSTALL\BEx64\Install\_Setup.exe
07-10-2014,14:52:41 : Loading XML from:
07-10-2014,14:52:41 : Y:\Programme\Anwendungen\Programme\Backup\Symantec\Backup_Exec_2014_14.1.1786\BE\WINNT\INSTALL\BEx64\Install\IFProducts.xml
07-10-2014,14:52:41 : RawsDlgSequence::CheckInstMode
07-10-2014,14:52:41 : BEOperations::BE_GetInstalledProdCodeVersion()
07-10-2014,14:52:41 : The product detected. PID: , version: .
07-10-2014,14:52:41 : Folgende Installationsmedienprüfdatei wird verwendet: Y:\Programme\Anwendungen\Programme\Backup\Symantec\Backup_Exec_2014_14.1.1786\BE\WINNT\INSTALL\BEx64\Install\Manifest.csm
07-10-2014,14:53:05 : 729 Dateien verarbeitet.
07-10-2014,14:53:06 : Die Installationsmedien wurden geprüft.
07-10-2014,14:53:06 : Processing completed in 0 hours 0 minutes 24 seconds
07-10-2014,14:53:06 : CheckOpenBEUI...
07-10-2014,14:53:06 : BEOperations::BE_GetInstalledProdCodeVersion()
07-10-2014,14:53:06 : The product detected. PID: , version: .
07-10-2014,14:53:06 : BEOperations::BE_GetInstalledProdCodeVersion()
07-10-2014,14:53:06 : The product detected. PID: , version: .
07-10-2014,14:53:06 : Executing BE_MsiGetPropertyFromSourceMedia
07-10-2014,14:53:06 : Y:\Programme\Anwendungen\Programme\Backup\Symantec\Backup_Exec_2014_14.1.1786\BE\WINNT\INSTALL\BEx64\Install\media\Symantec Backup Exec for Windows Servers.msi
07-10-2014,14:53:06 : 0
07-10-2014,14:53:06 : Launching UI Install
07-10-2014,14:53:07 : MDAC 6.3.9600.16384 is installed on this system.
07-10-2014,14:53:07 : MDAC 6.3.9600.16384 is installed on this system.
07-10-2014,14:53:07 : BeSeqDlgs::DlgBERemoteConfig
07-10-2014,14:53:07 : CopySupportFiles
07-10-2014,14:53:07 : Saved support files to C:\ProgramData\Symantec\Backup Exec\Logs\InstallSummary
07-10-2014,14:53:08 : AgentSeqDlgs::Misc_BE_CommonOps
07-10-2014,14:53:08 : Executing BE_SetSQLxLangVersion. Setting language version of SQL Express BKUPEXEC instance.
07-10-2014,14:53:08 : BKUPEXEC SQLx setup file is SQLEXPR.EXE.
07-10-2014,14:54:38 : Typical install value is set to : True
07-10-2014,14:54:44 : AgentSeqDlgs::Misc_BE_CommonOps
07-10-2014,14:54:46 : DlgSLFModern::LoadSerialList
07-10-2014,14:55:29 : DlgSLFModern::LoadSerialList
07-10-2014,14:55:32 : DlgSLFModern::LoadSerialList
07-10-2014,14:55:34 : DlgSLFModern::LoadSerialList
07-10-2014,14:55:36 : btnBrowse_Click: start.
07-10-2014,14:55:51 : DlgSLFModern::LoadSerialList
07-10-2014,14:55:53 : No legacy licenses found.
07-10-2014,14:55:54 : DlgSLFSelectLicenses::LoadComboBox
07-10-2014,14:55:54 : DlgSLFSelectLicenses::LoadSerialList
07-10-2014,14:55:54 : DlgSLFSelectLicenses::LoadSerialList
07-10-2014,14:55:55 : Saving the edition switch.
07-10-2014,14:56:02 : INFO -2146233087: Unable to determine if Windows Deduplication volume.
07-10-2014,14:56:03 : Currently executing as OMEGAWEB\Administrator
07-10-2014,14:56:03 : Install is executing as the service account.
07-10-2014,14:56:03 : EUserName value successfully written to the registry.
07-10-2014,14:56:03 : EPassword value successfully written to the registry.
07-10-2014,14:56:03 : EDomain value successfully written to the registry.
07-10-2014,14:56:10 : DlgSLFSelectLicenses::LoadComboBox
07-10-2014,14:56:10 : DlgSLFSelectLicenses::LoadSerialList
07-10-2014,14:56:10 : DlgSLFSelectLicenses::LoadSerialList
07-10-2014,14:56:16 : Saving the edition switch.
07-10-2014,14:56:16 : DlgSLFSelectLicenses::LoadComboBox
07-10-2014,14:56:16 : DlgSLFSelectLicenses::LoadSerialList
07-10-2014,14:56:16 : DlgSLFSelectLicenses::LoadSerialList
07-10-2014,14:56:16 : Saving the edition switch.
07-10-2014,14:56:18 : DlgSLFSelectLicenses::LoadComboBox
07-10-2014,14:56:18 : DlgSLFSelectLicenses::LoadSerialList
07-10-2014,14:56:18 : DlgSLFSelectLicenses::LoadSerialList
07-10-2014,14:56:18 : Saving the edition switch.
07-10-2014,14:56:18 : DlgSLFModern::LoadSerialList
07-10-2014,14:56:20 : AgentSeqDlgs::Misc_BE_CommonOps
07-10-2014,14:56:23 : Typical install value is set to : False
07-10-2014,14:56:23 : Selecte the Tape Device Driver: False
07-10-2014,14:56:23 : Typical install value is set to : False
07-10-2014,14:56:23 : Selecte the Tape Device Driver: False
07-10-2014,14:56:24 : Typical install value is set to : False
07-10-2014,14:56:24 : Selecte the Tape Device Driver: False
07-10-2014,14:56:24 : Initialize the telemetry items on the dialog
07-10-2014,14:56:24 : AgentSeqDlgs::Misc_BE_CommonOps
07-10-2014,14:56:24 : Selecte the Tape Device Driver: False
07-10-2014,14:56:28 : Telemetry Switch setting : False
07-10-2014,14:56:28 : Selecte the Tape Device Driver: False
07-10-2014,14:56:28 : Selecte the Tape Device Driver: False
07-10-2014,14:56:28 : DlgSLFModern::LoadSerialList
07-10-2014,14:56:29 : Selecte the Tape Device Driver: False
07-10-2014,14:56:30 : No legacy licenses found.
07-10-2014,14:56:30 : DlgSLFSelectLicenses::LoadComboBox
07-10-2014,14:56:30 : DlgSLFSelectLicenses::LoadSerialList
07-10-2014,14:56:30 : DlgSLFSelectLicenses::LoadSerialList
07-10-2014,14:56:30 : Selecte the Tape Device Driver: False
07-10-2014,14:56:31 : Saving the edition switch.
07-10-2014,14:56:31 : Selecte the Tape Device Driver: False
07-10-2014,14:56:40 : Selecte the Tape Device Driver: False
07-10-2014,14:56:40 : Selecte the Tape Device Driver: False
07-10-2014,14:56:41 : Selecte the Tape Device Driver: False
07-10-2014,14:56:41 : Selecte the Tape Device Driver: False
07-10-2014,14:56:42 : INFO -2146233087: Unable to determine if Windows Deduplication volume.
07-10-2014,14:56:42 : Selecte the Tape Device Driver: False
07-10-2014,14:56:44 : Currently executing as OMEGAWEB\Administrator
07-10-2014,14:56:44 : Install is executing as the service account.
07-10-2014,14:56:44 : EUserName value successfully written to the registry.
07-10-2014,14:56:44 : EPassword value successfully written to the registry.
07-10-2014,14:56:44 : EDomain value successfully written to the registry.
07-10-2014,14:56:44 : Selecte the Tape Device Driver: False
07-10-2014,14:56:46 : INFO -2146233087: Unable to determine if Windows Deduplication volume.
07-10-2014,14:56:46 : Selecte the Tape Device Driver: False
+ 07-10-2014,14:56:46 : Verwenden Sie Windows Update, um zu prüfen, ob die neueste Version von Microsoft.NET Framework und Microsoft XML Core Services (MSXML) ist und diese gegebenenfalls zu installieren. Wenn Sie diese Updates installieren, ist die Software auf dem neuesten Stand und der Computer ist sicher.
+ 07-10-2014,14:56:46 : Damit E-Mails und Ordner aus individuellen Postfächern in Informationsspeicher-Backups wiederhergestellt werden können, müssen folgende Anforderungen erfüllt sein:

- Laden Sie für Microsoft Exchange Server 2007 das Paket 'Microsoft Exchange Server MAPI Client and Collaboration Data Objects' Version 06.05.7888 oder höher herunter und installieren Sie es auf dem Exchange 2007-Server. Sie finden das Paket auf der Microsoft-Website.

- Microsoft Exchange muss unter einer unterstützten Version von Microsoft Windows installiert sein. Die unterstützten Versionen finden Sie in der Liste der mit Backup Exec kompatiblen Software unter folgender URL:

http://entsupport.symantec.com/umi/V-269-1

Zum Sichern von Microsoft Exchange Server 2007/2010/2013 müssen Sie die entsprechende Version von Microsoft Exchange Server Management Tools auf dem Backup Exec-Server installieren. Sie können die Microsoft Exchange Server Management Tools währ

07-10-2014,14:56:46 : no BE InfoSection
07-10-2014,14:56:46 : Selecte the Tape Device Driver: False
07-10-2014,14:56:47 : Checking for MSI Execute Mutex
07-10-2014,14:56:47 : MSI Execute Mutex not found.
07-10-2014,14:56:47 : Terminal Services enabled.
07-10-2014,14:56:47 : Terminal Services server has been set to Install mode.
07-10-2014,14:56:47 : Checking MSMQ Feature for BEAO
07-10-2014,14:56:47 : MSMQ Installed
07-10-2014,14:56:47 : Both MSMQ ans IIS are installed on this System. No Need to install again.
07-10-2014,14:56:47 : Checking for .Net Framework 4.0.
07-10-2014,14:56:47 : Selecte the Tape Device Driver: False
07-10-2014,14:56:47 : ReleaseLUMutex LiveUpdateInstaller class
07-10-2014,14:56:48 : LU_Install_Product_Thread
07-10-2014,14:56:51 : Executing InstallLiveUpdate.
07-10-2014,14:56:51 : Y:\Programme\Anwendungen\Programme\Backup\Symantec\Backup_Exec_2014_14.1.1786\BE\WINNT\INSTALL\LiveUpdate\DE\lusetup.exe
+ 07-10-2014,14:56:59 : BE_InstallLiveUpdate return code: 0
07-10-2014,14:57:04 : CheckForLUMutex
07-10-2014,14:57:09 : CheckForLUMutex Start
07-10-2014,14:57:09 : The return value for Symantec LiveUpdate returned error code: 0
07-10-2014,14:57:09 : CleanupBKUPEXECKeys()
07-10-2014,14:57:09 : Error while clean up BKUPEXEC instance keys. Das Objekt des Typs "System.String" kann nicht in Typ "System.String[]" umgewandelt werden.
07-10-2014,14:57:09 : Installing SQL Express 2008 R2 BKUPEXEC instance.
07-10-2014,14:57:09 : BE using NT-AUTORITÄT\SYSTEM to install SQL Express.
07-10-2014,14:57:09 : "Y:\Programme\Anwendungen\Programme\Backup\Symantec\Backup_Exec_2014_14.1.1786\BE\WINNT\INSTALL\SQLExpress\SQLEXPR_x86_ENU.exe" /ACTION=Install /Q /Hideconsole /SkipRules=RebootRequiredCheck /FEATURES=SQL /INSTANCENAME=BKUPEXEC /SQLSVCACCOUNT="NT-AUTORITÄT\SYSTEM" /SQLSVCStartupType=Automatic /ENABLERANU=0 /TCPENABLED="1" /NPENABLED="0" /INSTANCEDIR="C:\Program Files\Microsoft SQL Server" /SQLSYSADMINACCOUNTS="BUILTIN\ADMINISTRATORS" /IACCEPTSQLSERVERLICENSETERMS
07-10-2014,15:02:16 : SQL Express install return value is: 0.
07-10-2014,15:02:16 : Executing SQL_SetRecoveryModel.
07-10-2014,15:02:16 : SQL_GetServiceName. GetComputerName
07-10-2014,15:02:16 : SVR-HV-01
07-10-2014,15:02:16 : DRIVER={SQL Server};SERVER=SVR-HV-01\BKUPEXEC;Trusted_Connection=Yes
07-10-2014,15:02:18 : Connected to SQL Server.
07-10-2014,15:02:18 : The recovery model of the model database has been set to Full.
07-10-2014,15:02:18 : The return value for Microsoft SQL Express returned error code: 0
07-10-2014,15:02:18 : Starting Install
07-10-2014,15:02:18 : AgentSeqDlgs::Misc_BE_CommonOps
07-10-2014,15:02:18 : Current Maintenance Path : C:\ProgramData\Symantec\Backup Exec\{B9071F7F-1425-4EDD-B1AC-92A839AEAB40}
07-10-2014,15:02:18 : AgentSeqDlgs::Misc_BE_CommonOps
07-10-2014,15:02:18 : Current Maintenance Path : C:\ProgramData\Symantec\Backup Exec\{B9071F7F-1425-4EDD-B1AC-92A839AEAB40}
07-10-2014,15:02:18 : Create BEParam prm file:C:\ProgramData\Symantec\Backup Exec\{B9071F7F-1425-4EDD-B1AC-92A839AEAB40}\BEInstParams.prm
07-10-2014,15:02:19 : Using Command Line: EXE_ENVOKED=1 REBOOT=ReallySuppress BEUIMODE=1 TRANSFORMS="C:\ProgramData\Symantec\Backup Exec\{B9071F7F-1425-4EDD-B1AC-92A839AEAB40}\1031.MST" PARAMS="C:\ProgramData\Symantec\Backup Exec\{B9071F7F-1425-4EDD-B1AC-92A839AEAB40}\BEInstParams.prm" SERV_DOM=OMEGAWEB SERV_UNAME="Administrator" SERV_PW1=********
07-10-2014,15:02:19 : Running Install Mode
07-10-2014,15:02:19 : Launching MSI: Y:\Programme\Anwendungen\Programme\Backup\Symantec\Backup_Exec_2014_14.1.1786\BE\WINNT\INSTALL\BEx64\Install\Media\Symantec Backup Exec for Windows Servers.msi
07-10-2014,15:02:19 : CheckPatchCache
07-10-2014,15:02:19 : Discovered Total Actions: 143
07-10-2014,15:02:20 : The return code from the MSI is: 2
07-10-2014,15:02:20 : C:\ProgramData\Symantec\LiveUpdate\Settings.LiveUpdate
07-10-2014,15:02:20 : Write line: PREFERENCES\MAX_PACKAGE_SIZE=2147483647
07-10-2014,15:02:20 : Write line: PREFERENCES\MAX_PACKAGE_CONTENTS_SIZE=2147483647
07-10-2014,15:02:20 : WaitForLUMutexCleanup BEInstaller class
07-10-2014,15:02:21 : Install was NOT successful. Skipping post install actions for BE.
07-10-2014,15:02:21 : The return value for Symantec Backup Exec returned error code: 2
07-10-2014,15:02:21 : Clean up Symantec installer keys.
07-10-2014,15:02:21 : Cleaning up the symc status key
07-10-2014,15:02:22 : Terminal Services enabled.
07-10-2014,15:02:22 : Terminal Services server has been set to Execute mode.
07-10-2014,15:02:22 : Failure Detected during Install Progress
07-10-2014,15:02:25 : Skipping push of remote servers and agents due to failed local install.
07-10-2014,15:02:25 : BeSeqDlgs::DlgInstallComplete
+ 07-10-2014,15:02:25 : V-225-292: Backup Exec install failed with error code 2. ***To search for information about this error, click here
07-10-2014,15:02:25 : AgentSeqDlgs::Misc_BE_CommonOps
07-10-2014,15:02:25 : Dialog Sequence Returning errorlevel 2
07-10-2014,15:02:25 : Setting up failed completion dialog.
07-10-2014,15:02:25 : Setting up failed completion dialog (Install).
07-10-2014,15:02:25 : Initialize the telemetry items on the dialog
07-10-2014,15:02:25 : Selecte the Tape Device Driver: False

07-10-2014,15:02:25 : Skipping push of remote servers and agents due to failed local install.

Pleas coud you help me?

Operating Systems:

Comments 7 CommentsJump to latest comment

funcarver's picture

Hi Dilip,

sorry, no success. The installation from SQL and Database-installation is working, after this step, the installation from Live-Update is also successfull, but BE is failing with the same error.

I've uninstalled BE completely, deleted all folders in C:\Progam Files, Program Files (86) and Programdata. After this, i've started the installation again but received the same error message again.

Any ideas?

Regards

Norbert

Dilip Choudhry's picture

Hi Norbert ,

Reviewed your installation log . Even uninstalling and reinstalling will not fix this . Because old entries of Symantec backup exec may still found under registries

logs found :

7-10-2014,15:02:21 : Clean up Symantec installer keys.
07-10-2014,15:02:21 : Cleaning up the symc status key

So, you need a Tool to cleanup the registry , so that old entries may be removed completely and you can go for a fresh install of a backup exec that will be successfull.

Dilip Choudhry's picture

Also Make sure that you Export a copy registry before performing registry clean .

funcarver's picture

Hi Dilip,

i cleaned the Registry with hand, i delete all entries about symantec and BackupExec. After the Server-restard, test the installation again, but it faild again:

07-12-2014,12:27:37 : Executing InstallLiveUpdate.
07-12-2014,12:27:37 : Y:\Programme\Anwendungen\Programme\Backup\Symantec\Backup_Exec_2014_14.1.1786\BE\WINNT\INSTALL\LiveUpdate\DE\lusetup.exe
+ 07-12-2014,12:27:44 : BE_InstallLiveUpdate return code: 0
07-12-2014,12:27:48 : CheckForLUMutex
07-12-2014,12:27:53 : CheckForLUMutex Start
07-12-2014,12:27:53 : The return value for Symantec LiveUpdate returned error code: 0
07-12-2014,12:27:53 : Starting Install
07-12-2014,12:27:53 : AgentSeqDlgs::Misc_BE_CommonOps
07-12-2014,12:27:53 : Current Maintenance Path : C:\ProgramData\Symantec\Backup Exec\{B9071F7F-1425-4EDD-B1AC-92A839AEAB40}
07-12-2014,12:27:53 : AgentSeqDlgs::Misc_BE_CommonOps
07-12-2014,12:27:53 : Current Maintenance Path : C:\ProgramData\Symantec\Backup Exec\{B9071F7F-1425-4EDD-B1AC-92A839AEAB40}
07-12-2014,12:27:53 : Create BEParam prm file:C:\ProgramData\Symantec\Backup Exec\{B9071F7F-1425-4EDD-B1AC-92A839AEAB40}\BEInstParams.prm
07-12-2014,12:27:53 : Using Command Line: EXE_ENVOKED=1 REBOOT=ReallySuppress BEUIMODE=1 TRANSFORMS="C:\ProgramData\Symantec\Backup Exec\{B9071F7F-1425-4EDD-B1AC-92A839AEAB40}\1031.MST" PARAMS="C:\ProgramData\Symantec\Backup Exec\{B9071F7F-1425-4EDD-B1AC-92A839AEAB40}\BEInstParams.prm" SERV_DOM=OMEGAWEB SERV_UNAME="Administrator" SERV_PW1=********
07-12-2014,12:27:53 : Running Install Mode
07-12-2014,12:27:53 : Launching MSI: Y:\Programme\Anwendungen\Programme\Backup\Symantec\Backup_Exec_2014_14.1.1786\BE\WINNT\INSTALL\BEx64\Install\Media\Symantec Backup Exec for Windows Servers.msi
07-12-2014,12:27:53 : CheckPatchCache
07-12-2014,12:27:53 : Discovered Total Actions: 143
07-12-2014,12:27:54 : The return code from the MSI is: 2
07-12-2014,12:27:54 : C:\ProgramData\Symantec\LiveUpdate\Settings.LiveUpdate
07-12-2014,12:27:54 : WaitForLUMutexCleanup BEInstaller class
07-12-2014,12:27:55 : Install was NOT successful. Skipping post install actions for BE.
07-12-2014,12:27:55 : The return value for Symantec Backup Exec returned error code: 2
07-12-2014,12:27:55 : Clean up Symantec installer keys.
07-12-2014,12:27:55 : Cleaning up the symc status key
07-12-2014,12:27:56 : Terminal Services enabled.
07-12-2014,12:27:56 : Terminal Services server has been set to Execute mode.
07-12-2014,12:27:56 : Failure Detected during Install Progress
07-12-2014,12:37:37 : Skipping push of remote servers and agents due to failed local install.
07-12-2014,12:37:37 : BeSeqDlgs::DlgInstallComplete
+ 07-12-2014,12:37:37 : V-225-292: Backup Exec install failed with error code 2. ***To search for information about this error, click here
07-12-2014,12:37:37 : AgentSeqDlgs::Misc_BE_CommonOps
07-12-2014,12:37:37 : Dialog Sequence Returning errorlevel 2
07-12-2014,12:37:37 : Setting up failed completion dialog.
07-12-2014,12:37:37 : Setting up failed completion dialog (Install).
07-12-2014,12:37:37 : Initialize the telemetry items on the dialog
07-12-2014,12:37:37 : Selecte the Tape Device Driver: False
07-12-2014,12:37:37 : Skipping push of remote servers and agents due to failed local install.

Any other idea?

regards

Norbert

funcarver's picture

Ok, the installation success!

Now the Problem:

I start the installion how failed from this local path: (Y: is a local harddrive)

Y:\Programme\Anwendungen\Programme\Backup\Symantec\Backup_Exec_2014_14.1.1786

At the installation how success, i start it from the root path

Y:\Backup_Exec_2014_14.1.1786

I moved the installation-folder direktly to root and start it again.

Thats all!

SOLUTION