Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

This installation package is not supported by this processor type - fails to install

Created: 02 Oct 2007 • Updated: 21 May 2010 | 11 comments
boe's picture
Hello,
 
I just got notification via e-mail that symantec antivirus is now upgraded to Symantec endpoint.   I clicked on the link to download.   I unzipped and ran the setup - This installation package is not supported by this processor type - contact the vendor.
 
I'm running Windows XP 32bit SP2 with all the latest patches.   There is only one installation option on the fileconnect web site - it says it is for just about every OS possible.
Discussion Filed Under:

Comments 11 CommentsJump to latest comment

Carsten Hoffmann's picture
Hi boe,
 
you ususally get this error when trying to install the 64bit packages on 32bit systems and vice verca. You usually start by installing the Symantec Endpoint Protection Manager, create the install packages for the clients on the mangement server (32bit and 64bit) and then deploy the clients.
 
What did you try to install?
 
Carsten
boe's picture
Thanks - I went to CD1, setup.exe at the root,
Selected Install Symantec Endpoint Protection,
Selected Install Symantec Endpoint Protection - second menu - that is when you get that message.
 
With Symantec Anitivirus, you selected install AV, install client and that was it.
Carsten Hoffmann's picture
The normal process is to install the Symantec Endpoint Protection Manager (SEPM) first. (1st menu option in the second screen) Then you deploy the clients from the manager. This way the client know to which manager they should report to.
 
Carsten
boe's picture
Is Endpoint the next version of Symantec Antivirus?    I used to be able to give me clients the disc for Symantec Antivirus to deploy on any PC I wanted.   I realize you could use the server to deploy updates and the like but it was very handy for remote offices who weren't on the network to just have them install AV and be done with it.
drooid's picture
I encounted the same problem.
Rather than install the manager (if you only want to install an unmanaged client like a notebook) you can go into the SEP sub folder of the extracted install files and run the setup exe file from there. This worked fine for me
Steve Mullenix's picture
Does anyone have any tips on creating a standalone/remote install package?
 
It appears the Setup on the CD just can't determine which package to use so I had to drop to the SEP install folder as well.
paulorf's picture

Steve,

The best way to create packages is through SEP Manager. From the SEPM you can create your own install package (as a standalone exe or as a folder with installer and files). In fact you can choose what components you want active and what type of installation you want, if you want an automatic reboot, etc.

Then it's just a matter of pushing the package to the clients... SEP allows you to do it via deployment wizzard or trying to find unmanaged computers in your network, but once you have the installer exported you can use other methods.

paulorf

bjanc's picture

I guess maybe I am missing something here.  I installed it on my laptop just fine using the second option.  It is running like a champ.  When I tried to install it on my desktop using the same method I got this error.  So basically what I am reading here is that my 32 bit laptop is interpreted by the install as a 32 bit machine but my 32 bit desktop is interpreted as a 64 bit?  That makes no sense to me at all.  It sounds like there is a bug in the install package that is causing this.

bjanc's picture

The error is in the SEP "Setup.exe".  It is selecting the incorrect msi package.  Run the "Symantec AntiVirus.msi" in the SEP folder and then there isn't an issue.  If you run the "Symantec AntiVirus Win64.msi" in the "X:\SEPWIN64\X64" folder it will produce this error.  If you run Microsoft Process Monitor you can see it select the wrong MSI.

Porteri in AZ's picture
Hi, I just tried to perform an installation of VISTA10.2H64 as a stand alone application for my newly installed Vista Basic OS home computer (under our corporate agreement) and received the error message, "This installation package is not supported by this processor type.  Contact your product vendor."  From the previous threads, it appears that the incompatibility is the 64 bit requirement with my 32 bit OS Intel Pentium 4 computer?
 
Are there any solutions to this or do I just need to go back to my corporate IT group and ask for a 32 bit compatible Symantec version?  Thanks, Jim
Grav's picture

I have just experienced this with a brand new HP 1.8Ghz Core 2 Duo E2160 WindowsXP (32bit) machine.   This machine did have a copy of 10.2 on it but I wanted to deploy one from my console so that it was a managed client (I didn't think to try to see if the installed version would configure to a server).  I have not had a machine reject a deployment from my server management console for this reason before.  Nothing happened at all so I tried installing from disk (an old build from Dec 2006 of 10.2, but one of the first Vista builds) and received the error message under discussion.  Followed the advice given in the forum and tried going directly to the CD1\SAV folder and running setup.exe from there.  Worked a treat as far as I can see and I configured it as a managed client pointing to my Primary Server.  Now showing in my management console and duly placed in a group. 

Hope this helps.