Video Screencast Help

Installation stops

Created: 29 Sep 2009 • Updated: 22 May 2010 | 5 comments
This issue has been solved. See solution.

Hi,

Anyone else had this problem? After a clean uninstall of SAVCE 10.2 and reboot the install process fails with this error message. I have tried to uninstall several times and rebooted each time. I have tried with different versions of SEP (MR4SP1a and RU5). I have alos run cleanup tool to remove any unwanted leftovers from Symantec but it did not work. 

chhem7406.gif 

Regards
Maximilian

Comments 5 CommentsJump to latest comment

Rafeeq's picture

can you check if this key is present..

When trying to install a Symantec Endpoint Protection 11.0 client, the installation fails with the message "Pending system changes that require a reboot have been detected"

http://service1.symantec.com/SUPPORT/ent-security.nsf/docid/2007121609023348

SOLUTION
Bijay.Swain's picture

Remove all symantec folders and clear temp folder.

Maximilian's picture

 I will try this first thing tomorrow when I have access to the problematic notebook. 

I will keep you posted!

Thanks!

Maximilian's picture

Thanks Rafeeq for providing the correct solution and with such a quick response.

Kudos to you for giving such good help here in the forum!