Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Installation of Symantec Workspace Virtualization fails

Created: 25 Jul 2014 • Updated: 04 Aug 2014 | 3 comments

Hi

I just downloaded Symantec_Workspace_Virtualization_7.5_SP1_ML_win.zip from the

website and tried to install.

After extractring I started Symantec_Workspace_Virtualization.exe and received an Error:

"External Installer does not work anymore"

BEX

install.exe_Microsoft Visual Studio 2008

I also tried to install SymantecVirtualComposer.exe, same result.

Then I tried to install BSOSetup.msi and get this error:

Module C:\Windows\system32\WLIEFFromCombo.dll failed to register. HRESULT -2147024770. Contact your support personnel.

I tried also to "Run as administrator"

OS is: Windows 7 Profession SP 1 32 Bit, 2 GB

Very bad first experience.....

Thank you for any help.

Operating Systems:

Comments 3 CommentsJump to latest comment

EdT's picture

Try a fresh download to make sure you got the full client, then install using "Run as Administrator".  

Any software that works at such a low level will always need installation "as admin" otherwise it will fail. If there are any components and/or registry settings associated with the failed installation then it would be a good move to delete them.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.

bruslee's picture

Thank you for you respond

I did the this:

- Uninstall Symantec BSO over Windows Add/Remove

- Removed all Symantec Registry entries

- Removed all Symantec Folders from HD

- Disable Virus scanner

- Downloaded again from Symantec (143'336'514 Bytes), Name Symantec_Workspace_Virtualization_7.5_SP1_ML_win.zip

- Extracted from local HD to local HD

- Right Click Symantec_Workspace_Virtualization.exe, run as Administrator

- Error: External Installer does not work anymore, as described in the first post.

EdT's picture

The errors you are getting could also be caused by a broken windows installer within your operating system.

Do you have any other MSI vendor installs that you could test, just to verify if there is an issue with windows installer?

The other suggestion would be to try on a different system. 

I have not seen any other users reporting problems with installation in these forums, hence my suspicion there may be an issue with the installer. You should be able to find tech notes on Microsoft's website on how to repair the installer as they have always published this information for previous releases of operating system. It only takes one badly written application to screw up some installer registry keys and stop it working correctly.

If your issue has been solved, please use the "Mark as Solution" link on the most relevant thread.