Video Screencast Help

Installationsumgebungstests meldet Fehler

Created: 09 Feb 2014 | 1 comment

Hallo Zusammen,

ich installiere gerade meine erste BE 2012 auf einem W2k8 R2 Standard.

Nach dem Installationsumgebungstest kommt folgende Meldung:

Fehlgeschlagen 
 Symantec Backup Exec Version 0.0 ist auf diesem Computer installiert. Backup Exec Version 12.5 oder höher ist zur direkten Aktualisierung auf Backup Exec Version 2012 erforderlich.
 
Ein Aktualisierungspfad von Version 12.5 auf Version 2012 ist verfügbar. Weitere Informationen zum Erhalt der erforderlichen Aktualisierungen finden Sie  
 
Der Link verweise auf folgende Info:
------------------------------------------------------------------------------------
 
Backup Exec 2012 Install has detected the previously installed versions which is not supported for this upgrade. 
Article:TECH179344   |  Created: 2012-01-19   |  Updated: 2012-03-05   |  Article URL http://www.symantec.com/docs/TECH179344  
 
Article Type
Technical Solution 
 
 
Product(s)
 
Show all 
CLOSE X 
Backup Exec2012
 
 
 
 
Subject
 
Show all 
CLOSE X 
Installing
 
 
 
 
Languages
 
Show all 
CLOSE X 
Deutsch (German)EnglishEspañolFrançaisItaliano日本語 (Japanese)Português Brasileiroрусский (Russian)  Português (brasileiro)  中文 (繁體) (Trad. Chinese)  中文 (简体) (Simp. Chinese)  
 
 
Issue
 
 
 
Backup Exec 2012 Install has detected the previously installed versions which is not supported for this upgrade.
 
 
 
 
 
Error
 
 
 
When trying to run a direct path upgrade to Backup Exec 2012 on Backup Exec server version 12.0 or below . During the install, the following error message will be displayed:
 

----------------------------------------------------------------------------------------

 

 

Es war auf diesem Server meines Wissens keine vorherige Installation

Lediglich auf einem anderen Server im Netz war BE 2012 installiert.

Wurde aber deinstalliert.

 

Kann mir jemand auf die Sprünge helfen.

 

 

mfg

SG

 

Operating Systems:

Comments 1 CommentJump to latest comment

CraigV's picture

...you might need to do a search in the registry on that server as well as the C:\ drive and remove any entries relating to Backup Exec. Just make a backup of the registry first before doing so.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...