Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Installed DLP 12.5 receiving unsupported browser error

Created: 01 Aug 2014 • Updated: 04 Aug 2014 | 7 comments
This issue has been solved. See solution.

I recently installed 12.5 enforce server. I tried to connect to the enforce console and I am receiving an unsupported browser error. I am using IE 11. Any suggestions on remediating this issue?

Operating Systems:

Comments 7 CommentsJump to latest comment

John Gruhn's picture

Internal testing shows issues with IE 11 hence the unsupported browser message. Firefox ESR's based on Firefox 24 as well as IE9 and IE10 are the current supported browsers.

SOLUTION
stephane.fichet's picture

hello,

 i have also read the list of supported browsers in documentation. Is there any specific issue using IE8 ? or previous firefox version (16 to 23) ?

 

 regards

rahrid1's picture

Firefox 24 appears to be the way to go. That fixed the issue. Thanks.

Artem's picture

Hello,
A customer has internal corporate policy to prevent using any browser but Internet Explorer. Internet Explorer updated to v.11. So, what solution can I suggest?

---
Best regards, Artem.

RonCaplinger's picture

Artem,

If the customer's only supported browser is not supported by the version of DLP in question, then they should not attempt to upgrade DLP to 12.5 until any issues are resolved with IE 11.  If they have already upgraded DLP, they will need to allow an exception for Firefox or a prior version of IE.

Artem's picture

The best solution :)
They waited a functional for deployment of more than one agent configuration per Endpoint
Server some years. And now they need wait again.

I can accept browser requirements for administrative functions, but not for operators. I did not expect this from Symantec... The IE 11 presented about year ago and new version of the Symantec DLP system doesn't support it.

---
Best regards, Artem.
 

xand's picture

Don't panic.

Microsoft lets users to rollback to previous IE versions.