Video Screencast Help

Installed ok but get VSS error E4F3000E

Created: 23 Mar 2013 | 11 comments

I have followed various procedures found in other discussions, specifically using VSSADMIN to resize shadow copy storage (unbounded) and running a batch file provided by one of the experts.  Neither worked. 

Drive 0  contains the C: drive (1848 GB), an EFI System partition (500 MB), an OEM partition (40MB),  a Recovery partition (500 MB), and a Recovery partition (13.98 GB).

I edited the backup job several times and sort of lost track of what the default backup contained and feel I need to educate myself further on what needs backing up.  In any event it apopears that the VSS errors were related to some partition or partitions other than c: as once I whittled the backup down to only  C: it ran fine.

I don't know how to go about allocating shadow storage for other partitions that should be backed up and this is where I need the advice.  In other words VSSADMIN asks for a <ForVolumeSpec> and I'm not sure how to do that. 

By the way, the backup I just ran went very quickly.  Compared to other products I've seen I am very encouraged by this.

Operating Systems:

Comments 11 CommentsJump to latest comment

DStain's picture

You could try a "One Time Backup" from the tasks menu, that is a simple manual backup without any complicated settings.
Make sure that you tick the box "show hidden drives" so that you can highlight all the necessary partitions to backup with SSR.
Don't worry about the order of the backup SSR will automatically do that.
SSR does support the EFI system partition so you should be able to recover your computer ok when necessary.
I am not into the VSS and shadow copy thing so I can't comment on that.


MikeInPoulsbo's picture

As is probably apparent I am NOT an IT professional. I've migrated here from the dying Ghost 15 community. I can see the hidden drives referred to by DStain but allowing these to be part of the backup job is what is apparently causing the VSS errors in the first place. I want to try using VSSADMIN to allocate shadow copy space on C: for those partitions but don't know how to do that. SSR recommends including the EFI System Partition and the Windows Recovery Environment Partition and states that if they are not included "you may not be able to fully restore the computer".

I've found that a drive letter has been assigned to the Windows Recovery Environment Partition but can't find any drive associated with the EFI System Partition. Another drive letter was assigned to the large recovery partition but that is not listed as one to be added to the backup.

I attempted a one time backup and added the Windows Recovery Environment Partition but it still fails with the same VSS error.

I'm now a licensed user.

MikeInPoulsbo's picture

This turned out to be a major hassle. After two days of customer support at Symantec and Dell it was recommended that my computer be reset. Since I had not been able to get anything other than a file backup it meant having to rebuild from the beginning, including the re-installation of a large number of programs. This morning I had Symantec tech support work with me on the phone while I set up a backup job. Again I included both of the recommended partitions and AGAIN the job failed with the same error! He had me delete one of the partitions that evidently could be omitted and still get a viable recovery image. This time it worked. Evidently the omitted partition could not be shadowed and this caused the errors. I would think this might be a common Windows 8 problem. I hope my experience might help others coming on board with this "desktop" product.

tomaszec's picture

I am having the same problem.   What was the particular partitioni that you removed and the ones you kept that made it work?

MikeInPoulsbo's picture

On my Dell XPS8500 there are a total of 5 partitions visible in DIsk Management.  I retained the EFI System Partition and the C: drive partition.  From Wikipedia:

It [EFI System Partition} contains the boot loader programs for all operating systems installed (in other partitions) on the device, device driver files (used by the firmware at boot time) for other devices, and system utility programs that are intended to be run before an operating system is booted.

I am having the same problem.   What was the particular partitioni that you removed and the ones you kept that made it work?

DStain's picture

I tend to remove all partitions on the primary drive, clean it up and format then install the O/S from scratch inc apps etc. then totally rely on Ghost or SSR to backup and recover.

Using that strategy I don't have any problems at all with backups or recoverys and I recover my multi boot machine quite often.My backups though tend to be "One Time Backups" which I run from time to time depending on the changes that are made on the O/Ss. 

My data is backed up from the data drive on a daily basis onto an external drive so I don't need to run incremental backups.


Chris Riley's picture

What's the exact error? Does it match this?

MikeInPoulsbo's picture

I don't have my exact error text anymore but that looks about the same.  Mine was resolved by eliminating some of the partitions on the selected drive that were "suggested" by the backup tool.  I believe the only partitions needed are the EFI System Partition and (in my case) the C: drive.

ekwang's picture

Just before moving to version, backing up went now. Now I get 1 back up completed and now this error:

Error EC8F17B7: Cannot create recovery points for job: Drive Backup of (C:\), Data (F:\).
    Error E4F3000E: Snapshot failure while using Volume Shadow Copy Service. Please check application event log for VSS errors. Error code: EndCreateSnapshotSet (-2147212303). (UMI:V-281-3215-6071)

Source: Symantec System Recovery

Any ideas?

Clearview's picture

I Went to the drive properties and enabled Snapshots on the drives I wanted to backup. Error went away.

Andreas Horlacher's picture

Check that the VOLUME SHADOW COPY service is enabled. Enabling snapshots on a volume is not required for VSS to work, but enabling does enable that service. Set the service to manual, then start it to make sure it starts. It will turn itself on and off as needed. 

Andreas Horlacher

Please mark 'solved' when issue is resolved