Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Installing 12.1.x - which version of SQL Server client tools?

Created: 17 Jan 2013 | 2 comments

I'm looking at a popup dialog box on my server where I'm trying to install SEP 12.1.  It's at the Database setup portion of the install and it's telling me that I have to have the SQL Server client tools installed.  My DBA tells me that there are a lot of versions and wants to know which to install?  What can I tell him?

 

Thanks,
Mark

Comments 2 CommentsJump to latest comment

.Brian's picture

I would always go with the latest.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SebastianZ's picture

Have a look at folowing guide: http://www.symantec.com/docs/HOWTO36029

... you will need following:

Client Tool Connectivity
Client Tools Backward Compatibility
Management Tools

As for the version either the newest one or the one supplied with the installation media of your SQL Server, that SEPM will be connecting to - it will do just fine.